FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Why is my website not working?





polly-gone
My website was working and suddenly, No images are connecting but i can still get them in direct admin. Could an admin or someone help me?

-Nick Evil or Very Mad


EDIT: The website is ew.for3.info. The domains is on my frihost account.

EDIT: I am also on server 2.
polly-gone
UPDATE: Is something wrong with the server or something? All the links are right, but the images aren't loading.
m-productions
Server 2 is running, however, i cant get your site to load at all, i get this error

Cannot find "http://ew.for3.info/"

DNS Error - Server cannot be found
polly-gone
That's what i get too, but i saee it perfectly fine in direct admin, cept there are no images.
m-productions
well http://www.for3.info/ sends me to the http://ew.for3.info/

Check your subdomain options, ummm .haccess's and... Who has this domain hosted? godaddy?
rodrigoz17
yes i have a same problem i have my website (forum) and when you want t try enter have no conection with it but if you try again show the pages....why? also when you want to post the conection is lost and you have to try and try to get the connection again? Could someone helpe?
polly-gone
I know for3.info takes you to ew.for3.info. I have it set up like that for a reason. But it stopped working long after i set that up.
m-productions
it has something to do with hour your domain linking, and how your domain name is set up. First, and most important, are you actully using the domain name correctly? or are you just using a mask?



rodrigoz17 wrote:
yes i have a same problem i have my website (forum) and when you want t try enter have no conection with it but if you try again show the pages....why? also when you want to post the conection is lost and you have to try and try to get the connection again? Could someone helpe?

are you using any kind of "mask" or "fake" domain name like .co.nr?
rodrigoz17
no only templars.frih.net
m-productions
rodrigoz17 wrote:
no only templars.frih.net

when i go to your site, i get this

Quote:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@templars.frih.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


when i had this problem, i needed to fix my .haccess, however, I was using flash... so it probably has nothing to do with it.. so i cant help.. sorry
rodrigoz17
so is a problel releated with my files?...in wich secction of this forum i must go to try help me tnx
m-productions
rodrigoz17 wrote:
so is a problel releated with my files?...in wich secction of this forum i must go to try help me tnx


it has something to do with your scripting, and I have NO idea where the problem would be, as i dont know your site.

anyway.. it seems to be working now... which is odd, ohwell, everythings working now... im no expert on such things as that, so i cant really tell you what happend
rodrigoz17
i have not scripter i upload and install bymyself....yes sometimes works and sometimes doesnt.....tnx for your help i know that is my fault and i will fix it
funkymunky
rodrigoz17 wrote:
no only templars.frih.net

I went to the site and checked it out. It seems you save your index file as ".php" instead of ".htm" It might help if you fixed your index link page and then tried it. It should work.
mathiaus
@ templars.frih.net
I get your image, click the link but then I get a strange url. As well as getting a session id on the end of the url, ;www is present. Somewhere you must have this. Remove it!
If you still have problems, open your own topic.


@ Polly
Your images show fine

-close-
Related topics
[RESOLVED] Cpanel not working?
Does anyone know where I could get a FREE domain name?
earn money online, how
Timming out
Server 2 down
Aluon Studios - New Design
I'm bored are you bored? 10 Frih$
Small Website for Church Officiant
Out of memory
is this is cool???
My portfolio
Do you feel that you are forced to put post everyday?
Server 4 move
Sleep Facts
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.