FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Broadband router - Forbidden error 403? HELP!





turbosquid
I have recently been asked to setup my mates broadband connection, he has got 'Talk Talk' broadband with their own branded wireless router.
It should be a simple task to install the router but i have never encountered anything like this!!!

I firstly connected up the router using a 'Cat5' cable and powered it up, i used the provided installation CD to setup the router, i'm not sure what the installation CD does exactly but i assume that it installs the users setting into the router. The install went ahead with no problems, the router reset istself after a few moments we got the 'DSL' LED and then the 'Online' LED.

It all looked good the router had connected to the ISP so i tried to connect to the internet only to get:-

Forbidden 403

I tried connecting to various different websites and everything responds with 'Forbidden' it seems as if the router is blocking access to the internet! I tried getting into the routers config using it's IP address as provided in the instructions but even this gives me a 'Forbidden 403' with no option to enter a username or password.
I eventually managed to get into the config and i turned off the routers securitry (firwall, and MAC filtering) incase this was causing the problem
but it made no difference.

I had a search on my mate PC for any firewalls or supect security software that may be blocking the router but found nothing. It seems as though the router is activly blocking all connections.


Has anyone got any ideas what could be causing this?

Thanks

TurboSquid
netgalorecafe
It seemed that there was no valid connection information from your mate's computer to his ISP or Internet Service Provider.

As far as I knew, getting access to any ISPs need a good communication such as the subscribed connection speed, username or password if provided. If one if these is not provided you cannot getting the access to any site.

Please try to contact the ISP where he subscribed and ask for the subscription information.
djclue917
Have you tried a hard reset of the router? Most routers have a small "hole" that you can "poke" to be able to hard reset it. I think that the "installation" wasn't successful at all. At any rate, is there a way for you to manually configure the router? I'm thinking that it may also have a web or telnet interface... If that's the case, then I suggest that you just configure your router manually. Also, I think that the "installation CD" contains some valuable information. I suggest that you read that too. I hope that helps...
HollyK
1) Maybe you could first bypass the router by linking the computer directly to the DSL modem? If it works, look for firmware for the router. It is likely the culprit.
2) Restart the DSL Modem. Check and see if that worked.
3) Unplug the whole network for 24 hours. This might reset it.
Bones
For sure bypassing the router should be the first step. If the connection works after that, then contact the ISP and have them replace the router.
Also if it is a DSL connection, is it PPPoE? If it is, then you will have to enter the username and password in the router config so that it can connect to his ISP.
turbosquid
Still having problems with this odd issue. The main problem at the moment is that i can't get into the routers config reading the instructions that came with the router the routers IP address is 192.168.1.100 which seems pretty normal, but when you try and connect via a web-browser locally i just get a '403 Forbidden' error, i could understand this if i had entered the wrong credentials but i don't even get asked for a a username and password!

The whole thing seems really odd, i have set up plenty of routers with no problems. Most routers ask you for a username and password to access the config panel but this one refuses the connection even before asking!

I have tried reseting the router back to default but still the same. I'm beginning to think the router is broken. I will try one of my spare routers next and see if i can connect with it. Hopefully that will do the trick!

Thanks for everyones input on this Smile

TurboSquid
Bones
have you gotten into the router successfully before? Wondering if maybe the password was saved by the browser and is incorrect? Maybe a popup blocker is blocking the password window from coming up?

Also, make sure that is the correct Ip for the router, ipconfig from a command prompt will give you the IP (will be listed as Default Gateway)

Just guessing at what it could be at this point..I've never seen that before. Probably it's like you said and the router is broken.
brokenadvice
Check the IE settings to see if the CD added a proxy.
turbosquid
Problem solved Smile

It turns out the stupid CD had indeed set IE to use a proxy! Not to sure why as it had left all the fields blank! Typical broadband (simple) installation CD!
It would be so much easier if ISPs would give people the basic information they need such as Username, Password, Protocol, VCN, rather than trying to be clever and give setup cd's that don't work properly.
Aaaaagh! Smile

TurboSquid
Related topics
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.