FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Help me: public_html





peterz_pl
[Im not from USA, sorry]

Ok. I have a big problem. I haven't a public_html folder. My site (http://www.tonyhawk.frih.net) doesn't work. Confused please help me
mathiaus
Have you got a domains/tonyhawk.frih.net/public_html ? If so use that Smile
peterz_pl
I have deleted folders by case. public_html etc. Embarassed As I can repair it
refinedruffian
I guess u need to reset the account.
Vrythramax
As I told you in your PM to me, your files are still there for your forum...instead of using index.html try index.php....it may just work.

I had the same problem once, and another time when the config fields were not loaded via php-Admin.
takashiro
I have not tried before. I am not sure. But you can try. Use the file manager to create a folder named public_html . Just have a try. um. I think this way can solve the problem.
Good luck to you!
祝你好运!
krazy
Yep i think you just create a new folder named exactly the same thing and it should work ... i think
Vrythramax
I think this problem has been solved, if I am mistaken please PM me and I will re-open the topic.

-closed-
Related topics
Please help me!
The noob needs help/Plz
an annoying problem - PLEASE help
Need help.. I don't Know wats the problem but plz help me
oscommerce help
phpBB2 ERROR PLEASE HELP
Help with PhpBB
Public_html problem
cgi-bin help
Need help with php script
need some help - php switch code
Started to use my own coding!!! HELP please!
CHMOD?! Help!
10frih$ for help with deleted public_html
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Frihost Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.