FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Hosting Problemss





imagefree
Problem 1

i m hosting my site at http://www.imagefree.frih.net (remember what i wrote)


when i write http://www.imagefree.frih.net/ it works well
when i write http://imagefree.frih.net/index.html it works well
when i write http://imagefree.frih.net/ it doesnt work in the same manner (see the difference by opening all three pages at a time)


Actually the difference is that the third one is displaying the old update of my site when there ads were not placed while the first 2 display the most current updated index.html file.


Problem 2

There is one more problem. Today morning when i was uploading files, i was clicking on different html files inside the control pannel to view weather they are properly uploaded and everything worked fine (the links were something like http://Ip address/domains/imagefree.frih.net/public_html)

but now when i click on my index.html inside my cp, it shows me the 2nd update of the index.html page while till now i have updated the index.html page almost 8-9 times.

Why is it creating problems?


is here any solutions of both of problems?
wumingsden
Concerning problem 1:

The ads show correctly for me through all methods it seems ... maybe the cache wouldn't refresh for the last url?

Concerning problem 2:

Problem 2 maybe related to the problem 1. Could you check to see whether the file has updated itself (it should do this automatically, I do not know why it is not)

....

Try and refresh the page. If that doesn't work clear your cache. Some ISPs keep cache pages, with no possibility to update them, for a few minutes/hours.
imagefree
but the second problem just started. i mean i was viewing the pagees correctly in the morning.


anyways there are few more problems, (i dont know weather they are problems or a server takes this much time to updats) ie, in the homepage of Direct Admin, (at right hand side) the bandwidth and disk space usage ( in the start of my site) was never correct. But now the numeric figures are correct but the Bars above those figures still show 3-4% used.
DecayClan
I can see everything fine, by both using Mozilla Firefox 2.0.2 and IE6...

No problems at all

The problem is probably at your pc/settings/cache/saved files/virus/trojan/etc...
imagefree
ok!!! may be it is a cache problem. But thanks for your help.
swizzy
no difference b/w them if you use adblock plus Wink

anyways.. use only 1 url for reference and submit that only to search engines they have problems indexing both the canonical versions

use .htaccess for masking both the versions

google for the .htaccess codes
wumingsden
imagefree wrote:
but the second problem just started. i mean i was viewing the pagees correctly in the morning.


anyways there are few more problems, (i dont know weather they are problems or a server takes this much time to updats) ie, in the homepage of Direct Admin, (at right hand side) the bandwidth and disk space usage ( in the start of my site) was never correct. But now the numeric figures are correct but the Bars above those figures still show 3-4% used.


You may need to manually update the DA statistics by clicking "update" next to "Total Disk Usage (meg)" at:
http://frih.net:2222/CMD_USER_STATS?domain=imagefree.frih.net
Related topics
Free Hosting-Availability
Do you use a CMS script?
Question before requesting free hosting
Paid Hosting?
how to create forum on free hosting like ini here
Hosting Request method
hosting problems
How to keep our hosting account?
better hosting system
Hosting Layout Tutorial
Hosting my own domain name on Frihost
Speed up hosting process!
Choosing Between Free or Paid Web Hosting
How to enable the shell script on the hosting site ?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.