FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Sound Problem





umeshtangnu
Hi
I have recently brought a 2.1 speaker set .But there is some problem whenever i play a song or video in any player except Windows Media Player i do not get clear sound unless i move the speaker slider completely to one side .But if i play the same song in Windows Media Player the sound is clear having no problem.

Is this problem in the speaker or is it in the software ,Please help
WallBase
i may be be Windows media player, unless if u have the wires on right place, hehe
but delete Windows Mediaplayer( uinnstall it) and go to this link
to download Windows Media Player 11. i hope this will work!.
djclue917
umeshtangnu wrote:
Hi
I have recently brought a 2.1 speaker set .But there is some problem whenever i play a song or video in any player except Windows Media Player i do not get clear sound unless i move the speaker slider completely to one side .But if i play the same song in Windows Media Player the sound is clear having no problem.

Is this problem in the speaker or is it in the software ,Please help


Obviously, your speakers are fine. I bet this has something to do with configuration. I'm on my Linux box right now that's why I can't point you to the exact location but.. here goes nothing:


1. If you're speakers came with some software, probably contained in a CD or some other media, then you should install that and configure (if there's anything to configure) accordingly.

2. If not, then go to the Control Panel and open up Sounds, Speech, and Audio Devices (or something like that). After that, search for the tab that has something to do with audio output. I believe that there is an option there wherein you select what type of audio output device you are using, e.g., a 2.0 speaker set, headphones, 5.1 speaker set, and of course, your very own 2.1 speaker set.

I hope that this will help. But just in case it won't be of any help to you, don't even think that the problem is your hardware, that is, your 2.1 speaker set.
WallBase
yeah sorry, i dont think about that,, but thats another way to do it!!.
bukaida
This may be a driver problem. Uninstall and reinstall the driver and see.
Also test with a headphone just in case any problem with your speaker.
Relentless
hi i have got the same problem! but i use winamp... but if i play music for long enough or out of windows media player (at times) the music goes fuzzy.. and it is not my speakers either.. coz i also have inbuilt pc speakers so thay fux ass well s @ first i thought it was a hardware problem so i bought a new sound card... but now i realise that i installed some automatic updates recently and ever since then it has been doing it....

cnt remember which update it was so i cnt tell ppl to avoid it but... but try uninstalling recent updates (if you have any)

Hope i helped....
Related topics
No sound on a Dell Dimension 4500S
4 Problems
Fedora - Problem with sound and internet
Problem with my pc speakers.
Sound Problem
Covers.
Problem with javax.sound.midi (Java)
Ubuntu - no audio on sigmatel STAC92XX soundcard
No sound in Vista
A few Linux problems+questions
[SOLVED] Actionscript 2 FLASH MX - sound problem
Dell Inspiron 1420 Windows 7 sound problem
Ubuntu 11.04
Ubuntu 11.04 Sound Problem
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.