FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Critical flaw found in Photoshop plug-in





WallBase
Security researchers have found a "highly critical" flaw in the portable-network graphics plug-in for the latest version of Adobe Systems' Photoshop Creative Suite, as well as for other versions of the software that run on Windows.

The portable-network graphics, or PNG, plug-in vulnerabilities were discovered in Adobe Photoshop Creative Suite 3 (CS3), Photoshop CS2, and Adobe Photoshop Elements (Editor) version 5.0 for Windows, according to a report released Monday by Secunia, which cited a researcher named "Marsu" with the discovery. Marsu tested a public exploit against versions of the software running Windows XP SP2.


More info :

http://news.com.com/Critical+flaw+found+in+Photoshop+plug-in/2100-1002_3-6180180.html?tag=cd.lede
James007
Changed the title to something useful in stead of "read it!!"
Related topics
Eye Candy 5
Music player
Any GIMP users here?
MD5...
Picture resizing software :?:
P4 3.0 Ghz vs P4-D-2.6 (Someone please reply, site needed)
Paintshop Pro 11 Vs. Photoshop CS3
So, you're a superhero! Tell us about yourself.
Wonderful Sites To Go For Tips On Photoshop!
Firefox 3: to upgrade or not to upgrade?
photoshop water plugin needed
GIMP - Free Photo Editing
Is this a safe site
Creationism & ID (split from sticky)
Reply to topic    Frihost Forum Index -> Computers -> Software

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.