FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


[solved] Ethernet Controller





myrevolt
I had a friend of mine complain to me about a fake anti-spyware program (spylocked) alerting him that his computer was vulernable as well as the typical "my computer is slow".

Anyway I decided to backup his data to optical media and that a reformat was in order. Reinstall went okay (though partioning took forever; didn't notice GParted was running a test before the real partitioning) but lo-and-behold after installing the usual security software I plug the cat5 cable back in the NIC and it won't recognize the connection. Tried the Networking Wizard, nope.

Its a HP m7160n media center, but HP fails to provide a driver for the ethernet controller on their website. I used an external USB ethernet adaptor (Linksys 200m), downloaded the driver from within Knoppix and Windows would not allow me to install it because it was "the wrong driver/not compatible with hardware".

Hardware is not at fault, Knoppix detects both NIC cards (without user configuration nor manually providing drivers). Thought about connecting my computer to it but that wouldn't work because of the ethernet connection.

So any ideas? I know there is a way, its just not coming to mind...Thank you Smile
turbosquid
Did HP supply you with any recovery CD's? I would imageine they would have provided a driver on CD, i have a Smasung X60plus notebook that came with recovery CD's and on the one recovery CD i found all the required drivers. You may also find depending on the architecture of your system that the NIC is an integral part of your motherboard most modern motherboards have inbuilt NIC's. My desktop had a onboard NIC and i had to install the motherboard drivers to get the NIC to work. This maybe the case with your system.

Hope you solve the problem

TurboSquid
Arnie
You're going to love this software:
http://www.halfdone.com/ukd

I have to warn you though, don't use a similar program by 'Zhangduo' or 'Huntersoft' called 'Unknown Device Identifier' as it's a complete ripoff with payload.
myrevolt
Aida32 was able to help but I just ended up using the recovery partition to reinstall. Was actually pretty quick though I did have to use the Ultimate Bood CD to boot into the installer. Its working fine, and I put some security software in hopes of preventing a problem from occuring again (as well as a backup of the fresh install to save the trouble if it happens again) Thank you turbosquid and Arnie!
Related topics
Xbox 360 Pricing
Can one reset the site? (Solved)
Wirless controller help
PC Controlling
domain controller
A great website poll....
Xbox 360 vs PS3
RESOLEVED LAN is now working
.:Solved:. ATA/133 Controller Card
explorer.exe
$250 Frihs For finding somethin (urgent)
Help me sound isn't working with ubuntu linux
Ethernet Controller Problem
(SOLVED) ACPI-Compliant Embedded Controller trouble
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.