FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Am I able to Delete the subdomain if I added a domain?





Diablosblizz
Hey, I was wondering if I am able to delete the already made subdomain if I have pointed my bought domain to my current website hosted here?

I hate choosing which one on DA.

Thanks.
Bondings
Yes you are allowed to remove and recreate it yourself (the recreate is only if the subdomain is listed as your website url on your account page, otherwise you need to request a subdomain change).
Diablosblizz
Okay thank you Smile.

BTW, how long does Name Servers usually take? Its been like 10 minutes Sad.
Animal
Diablosblizz wrote:
BTW, how long does Name Servers usually take? Its been like 10 minutes Sad.

Nameserver changes can take up to 48 hours to fully propagate - they're usually good within one or two hours though. You may find that your ISP caches the DNS settings though, so it will keep giving you the "page not found" error if you keep trying. You should try to access your site using a proxy (eg. http://www.the-cloak.com ) to check if it's working. If it is, the issue is with your ISP caching the DNS and I'm afraid you just need to wait for it to work.
Diablosblizz
Ermm.. Okay now I think I have a problem. I deleted my sub domain after the domain was successfully bought, and put onto the account (it was working yesterday). I had put this domain on freehostia (old host), and I never removed it there, and just changed the nameservers to frihost's.

But now that I go to my site, I get the freehostia page. My name servers are:
Quote:

FROM DOTSTER:

NS1.FRIH.NET
NS2.FRIH.NET


I have deleted my freehostia subdomain and DOMAIN. And now insted of getting the old page, I get this:

Quote:
The page isn't redirecting properly
Firefox has detected that the server is redirecting the request for this address in a way that will never complete.


Also, if I go to the URL that Animal showed, it gives me the page hosted on frihost, but I am unable to access that myself.

Questions:

1. Should I wait some more and check if the domain fixes itself?
2. When I add the domain in Direct Admin to I have to include www.?


Thanks alot!


EDIT: Within 5 minutes of this post I now get the error of:

Quote:
This host will be working within 10 minutes.


Not sure if this is Frihost, or freehostia.
Bondings
Don't include the www when adding the domain. I would also suggest to wait a bit longer as these things usually tend to take a while.
Diablosblizz wrote:
EDIT: Within 5 minutes of this post I now get the error of:

Quote:
This host will be working within 10 minutes.


Not sure if this is Frihost, or freehostia.

That doesn't seem to be from Frihost.
Diablosblizz
Hmm I seemed to fixed it. I didn't have the www. All I did was went into my FTP (after I was able to login), and changed the main page from index.html to .php and it removed the 10 minute error.

I thought index.html would work?

Oh well, I fixed it, Thank you.
Related topics
One domain pointing to multiple accounts?..
Change subdomain to domain name
Addon Domains?
New Domain Name hosting with FriHost
how to run 2 domain from a single hosting account?
Adding a new domain
Domains
redirection
use the domain.
problem with .eu.org domain
problem for a few weeks with .eu.org domain
Getting a domain to reroute to a frihost subdomain
[RESOLVED] Directadmin Domain lost / Unable to locate
Free TLD/Domain the truth behind the myths
how to remove search engine index?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.