FRIHOST • FORUMS • SEARCH • FAQ • TOS • BLOGS • COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


i cant load my phpbb forum





grumman
i have just insalled a new phpbb forum (using cpanel and Fantastico).
when i type an url to that forum my browser is trying to download index.php instead openning it. please help me i am newbee i PHP
Neus
your browser is set to download php files or something odd like that.. check your download options in your browser or in any download accelerators you have.
grumman
well i use opera 8 and when i write url of frihost.com forum everything is ok. i have tried with several forums and its working there. do i have to enable something in cpanel to run php propertly ?? dont know
Bondings
Maybe you can share with us the link to that forum page?
Ashley
There is a little bit of code i forgot it anyway if you add it to a php page then it makes the viewer download it or see the source code. Maybe somehow that code has got on to the source code of the php file. Not sure how, just only reason why.
grumman
sorry link: http://grumman.frihost.net/forum/index.php .
dont now how it looks but something should load anyway
n0obie4life
Sure. it asks me to download index.php
grumman
does anyone knows how to fix it ?? it looks like php isn't installed but it is.
grumman
does anyone knows how to fix it ?? it looks like php isn't installed but it is.
Bondings
I have absolutely no idea what might be the problem. I tried to change some settings, but nothing worked.

I can make you a new account, if you want. If yes, make a backup of all your important files and I'll create a brand new one.
Maka
Your site loads fine for me at this present time, maybe a problem your end?.

Bondings
He had some phpplik handler for php, I disabled it. It still doesn't show up for me, however, but that might be due to the cache.

But I'm glad it's back. Very Happy
n0obie4life
It loads. But half the page Rolling Eyes
Reiji
It looks fine for me...and download all the index...iīm registering right now so you can have another one in your forums...

Tips:

- First of all, change the subBlue theme (there are a lot better...search for bluetabs Wink )

- Always and everyday get a backup of your forum database, and have it stored.

- Always maintain a backup of your forum files (especially before installing a mod).

- Try to get mods that help you on your taks, like the subforum one...

Have a great community...luck!!!
Maka
n0obie4life wrote:
It loads. But half the page Rolling Eyes


I only wanted to show you it was working, im not going to post full screenshots.
grumman
i had problems accesing frihost.com forum in past 2 days dont know why. my forum is working and account is ok. thanks to everyone.

i know that there are many styles and mods. first i should lern to run phpbb from the beginnings than i will try to improve it.

once more thanks for fixing my account. Dancing Applause Dancing Applause Dancing Applause
n0obie4life
Maka wrote:
n0obie4life wrote:
It loads. But half the page Rolling Eyes


I only wanted to show you it was working, im not going to post full screenshots.


Nah. I was mentioning whne I clicked on the link myself.
Related topics
phpBB Forum Edit ??
Hidden Category in PHPBB forum
help add admin in phpbb forum
How to change the language of a phpbb forum
Google ads invoegen in phpbb forum
Who can setup my phpBB forum for me ?
phpBB forum
removing links from phpbb forum
how to install phpbb forum?
Problem with phpbb forum
php forum probleem
phpBB forum point system
Can you run your own phpBB forum thru FRIHOST?
How do I install meta tags on my forum
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.