FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Threads Read/Not Read problems





Scorpio
This has been happening since I came to frihost. So I am not sure if this is a PhpBB issue.

I visit frihost as usual. I find that the forums containing unread posts have orange icons. Now my internet connection gets disconnected. It comes back on after a minute or so. When I refresh the page, I find that all pages are marked read or have the grey [no new posts] icon.

Why does this occur? Any solutions or workarounds to this? Can this be rectified and made as in vBulletin or IPB etc. where all topics are unread as long as you actually go in and read them?
MrBlueSky
I have the same problem, but I have it with most (all?) phpBB forums. With me it isn't related to logging in or out or a particular time of the day. It happens in both Seamonkey and IE.
Blaster
http://www.frihost.com/forums/vt-68727.html

Thats exactly what i'm talking about here.
Scorpio
Blaster wrote:
http://www.frihost.com/forums/vt-68727.html

Thats exactly what i'm talking about here.


NO, blaster, that is exactly the opposite of what I am talking about.

I am saying that, the forums show that I've read all posts when I have not done so.

You are saying that the forums show that you've not read the posts which you have already read.
Animal
Yeah, I asked Bondings about this before too - I find it happens to me occasionally, and it is pretty irritating. As far as I know, the session is lost and you create a new one when you next visit the site - in this case, all posts are marked as read until new posts are made after the new session was created.

Generally, you'll find that if you clear your cache and cookies, any authenticated sessions will be lost too. I don't understand why they mess up if you lose your connection or navigate away from the site in some instances though...
Scorpio
But this does not happen in vBulletin. I would have thought that phpbb must have come with a solution to this if it was a phpbb wide problem..
Dougie1
scorpio wrote:
But this does not happen in vBulletin. I would have thought that phpbb must have come with a solution to this if it was a phpbb wide problem..
vBulletin costs a lot of money you would not expect it to. phpBB is opensource and free. That doesn't mean it is bad, in fact it is very good but it does usually mean that it is not quite as great as expensive forum software.
SpellcasterDX
I have the same problem. Though I don't know if it's with all phpBB forums, but it does happen on Frihost. Anyway, I think it might be a cacheing/cookie issue. But that's just me. I'm not a computer wiz, but that's what I think may cause it.
Scorpio
Dougie1 wrote:
scorpio wrote:
But this does not happen in vBulletin. I would have thought that phpbb must have come with a solution to this if it was a phpbb wide problem..
vBulletin costs a lot of money you would not expect it to. phpBB is opensource and free. That doesn't mean it is bad, in fact it is very good but it does usually mean that it is not quite as great as expensive forum software.


Heck, I am not talking about its features. This is like a bug in PhpBB.
Paying money doesnt mean bugs dont exist. This bug should have been resolved and I am wondering why it has not been done so till now.
Blaster
opps well i've had that problem also... Sorry i just misunderstood you.
Scorpio
Blaster wrote:
opps well i've had that problem also... Sorry i just misunderstood you.


If it would make you feel any comfortable, I also have had the problem you had. [this morning, actually]
I read a few posts in the suggestion forum, and when I was out of it, I found that the posts were marked unread/
Blaster
yea well the topic title made it sound like you have both problems... but the weird thing is it only happens at frihost. Never at any other forums i vist. And yes there phpbb2 too.
tidruG
As far as I can tell, this is a cookies issue. When your internet connection gets disconnected, do you restart your browser?
Blaster
It seems to work now that i've restarted my computer....
Scorpio
tidruG wrote:
As far as I can tell, this is a cookies issue. When your internet connection gets disconnected, do you restart your browser?


No. I do know that a browser restart will cause the session to expire. But I never do that.
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Frihost Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.