FRIHOST • FORUMS • SEARCH • FAQ • TOS • BLOGS • COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


WordPress 2.1.1 Exploit (UPGRADE!)





Bockman
Official information from WordPress

Quote:
Long story short: If you downloaded WordPress 2.1.1 within the past 3-4 days, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately.


You can read the Long Version at their site.

Since there was no way they could see who was infected, all WordPress users are requested to update their version to 2.1.2 a.s.a.p.

Other important info:
Quote:
Is version 2.0 affected?

No downloads were altered except 2.1.1, so if you’ve downloaded any version of 2.0 you should be fine.

What if we update from SVN?

Nothing in the Subversion repository was touched, so if you upgrade and maintain your blog via SVN there is no chance you downloaded the corrupted release file.


Never the less, you are advised to upgrade to 2.1.2 (wich has had some security fixes from what i've read at their site).

As far as Frihost is able to check, we will try and track if there's some exploit running on our servers related to this situation.

Be Well Cool
Related topics
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> General -> Announcements and Rules

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.