FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Stop the Language Bar Running on Startup





ninjakannon
I'm hoping this is a pretty simple one, I just can't figure out any way to do it - so I thought I'd ask here for some help.

Whenever I switch on my computer and log in the Language Bar is there, irritating me from the bottom right hand corner of my screen. I hate this because I often run lots of programs and want to be able to have as much space as possible on my start bar. Anyway, I never actually use the language bar. So I always have to right click on the start bar, go to toolbars and click on Language Bar to switch it off - but I don't want to have to do this, I don't want it to run at all. It started doing this about a month ago and obviously didn't do it before that point.

So how do I stop it running on startup?

Thanks in advance for any help!
Bones
You might have advanced text services turned on. Try this:
1. Click Start, click Control Panel, and then double-click Regional and Language Options.
2. On the Languages tab, under Text services and input languages, click Details.
3. Under Preferences, click Language Bar.
4. Select the Turn off advanced text services check box.
ninjakannon
That looks like it should be it!

I unchecked the "Show the language bar on the desktop" option - I just hope the language bar doesn't run next time I boot up and log on to my computer, which will be tomorrow.

But this looks like the right thing, so thanks a bunch! Very Happy

If it doesn't work though, I'll post it here tomorrow.
Kelvin
You can also use this alternative version instead of going into the control panel. The language bar has a "?" to the left and a 'restore' button and finally an arrow key facing down. Click the arrow key and then select settings.

Under settings, you should see a column called "Preferences" at the bottom section of the window. Click on 'Language Bar' and uncheck 'Show the language bar on the desktop'. That should remove it from your screen. It still produces the same result. Just another way of getting to it. Wink
Bones
That should work, although, for future reference, if you turn it off, but advanced text services are turned on, sometimes it will appear when you restart no matter what the actual language bar is set to.

Hope it works for you
ninjakannon
It did work! I'm happy now, heh heh.

I just checked your alternative method, Kelvin, and that does work too (not meaning that I didn't expect it to).

I'll definitely remember both of these ways of turning off the Language bar in case I ever need to again.

Thanks a whole bunch to both of you for your help. Very Happy
Related topics
751 Useful Windows XP Files
CTFMON What is it
best Linux for old computer?
explorer.exe
flash
Question: PHP scripting + cron jobs
Firewall problem for p2p connections
Mac Book vs. Windows Vista Laptop
Keyboard Language Problem with Windows XP SP2
Want some fonts?
Old skool Google
Can't stop an executable from running on startup.....
Big guide to FREE programs!
Boot up Windows XP 60 times faster
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.