FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


iPod Nano CRITICAL problem [solved - not that critical ;) ]





Loghete
So, we're doing a kind of project in school, and I have all my files stored on my 2gb iPod nano. Dumb of me, I haven't made a back-up.

So this morning, when I was going to listen to some newly put-in music, the iPod froze. I couldn't shut it down or anything. But I thought no problem, I just plug it in a computer and it will be fine.
But nope. I've tried pluggin it in to 3 different computers, one with iTunes installed, but it isn't working. Windows says it has found the iPod, but I cant access it. No drive on My Computer, nothing it iTunes. The screen on the iPod is still the same, no "Don't unplug" text or anything.

I haven't actually plugged it in my own computer yet, but maybe I can reset it from there. That would mean though, I lose all ny files.
So this project I'm working on, has to be done on Friday. If I lose all my work I wont have time to make everything from scratch, and I don't have time to send it in for reparation.

I can add, the iPod has been turned on since the morning, with the lights on. I guess it will continue like that until the batteries run out.
It doesn't respon to anything..


Does anyone know how to fix this? Anyone had the same problem?
Jaan
Did you try manually resetting it?

Try that (hold menu and select for ~10-20 seconds). That should fix it.

Or you can try various file recovery tools.

Hope you get this fixed.
neji
Jaan wrote:
Did you try manually resetting it?

Try that (hold menu and select for ~10-20 seconds). That should fix it.

Or you can try various file recovery tools.

Hope you get this fixed.


I still have the old iPod mini and there you can manualy reset your iPod by turning on "Hold" and back off, then press MENU and SELECT (mid button) for ca 5 Seconds and iPod is resetted (! Your music and other files are still on it).

thus i guess it will work fine like Jaan said... Wink
Loghete
Jaan wrote:
Did you try manually resetting it?

Try that (hold menu and select for ~10-20 seconds). That should fix it.

Or you can try various file recovery tools.

Hope you get this fixed.


Ah, thanks for the tip!

Fact is, the batteries just run out, and it made it fix itself. Well now I know how to reset it without having to wait 7 hours! Very Happy
Animal
Loghete wrote:
Fact is, the batteries just run out, and it made it fix itself. Well now I know how to reset it without having to wait 7 hours! Very Happy


Problem solved, so I'll -close- this topic
Related topics
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.