FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Need an opinion on what's wrong, computer doesn't find drive





froginabox
Hi everyone,

Just thought I would try to get some opinions from people here before I bite the bullet and go to the (expensive) repair shop in town.

I recently got a new-in-box motherboard (a Shuttle AN50R) and replaced my old board with it. I'm using x2 256mb sticks of DDR400, an Athlon 64 CPU (socket 754, 2.0ghz, Venice core), and a 450W modular power supply.

Cards are an old nVidia TNT 64 (AGP) and for sound a Creative PCI128.

The system refuses to post. When I turn on the power, all the lights and fans go on, but I get no video, no nothing, not even a beep code. I swapped the video card into a friend's system and it worked fine, so I don't think it's the video card.

Could it be the processor or CMOS chip maybe? That's what I'm inclined to think... your opinion?

Let me know if you need more details about anything, I'll be glad to provide them.
flameboy1974
Reset the power supply by flipping the voltage selector on the back, make sure you flip it back. Make sure both plugs are plugged into the motherboard. Then remove everything from the board. Boot up the system and wait for beeps. If you get nothing double check all connection and make sure board has proper power. If you get beeps, add one stick of memory and the video. Boot again. If everything is OK at this point, add hardware one item at a time until you find the problem.
If nothing ever happens and the mobo does nothing, you may have just gotten a bad board.
froginabox
Ok, did that. System now POSTs!! Yay!

However, now it says I have no IDE devices connected, and gives me a "CMOS Checksum" error. What now?
froginabox
Anybody? Nobody? Somebody?

Buhler?
orno
lookie here: http://www.pcguide.com/ts/x/sys/booterrGBER08-c.html

so u can try
1) resetting your mobo to factory defaults, then rebooting etc
2) replace CMOS battery

P.S post exact error if possible
froginabox
Ok, thanks for the advice. I shall try those....
Related topics
Computer doesn't boot up at all.
sms jokes
sms jokes
What is Philosophy to you?
Julia Sweeney
Do you have any faith that there is a "soul"
Have you ever overloaded your hard drive?
DVD Drive problems..
System Requirements
Are atheists more likely to be fellons?
A debate of religion, science, and more
Slow Boot up due to second hard drive (?)
Problem with Amilo PA 1510 SATA disc controler?
a question for all atheist friends.
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.