You are invited to Log in or Register a free Frihost Account!

FTP help... LIST -a? Wah?

Okay, so the first time I used filezilla EVER... it worked.

And it hasn't after that. Laughing

It always seems to get stuck at "List -a". And then, after a while this shows up:

Response: 425 Unable to build data connection: Connection timed out
Error: Could not retrieve directory listing

I used smartftp, and it got stuck at MLSD. SmartFTP worked for my old wehostfree account (another free web hosting that went down), but for some reason, it doesnt work for

I put the address as is there something wrong with it?

Status:   Connecting to ...
Status:   Connected with Waiting for welcome message...
Response:   220---------- Welcome to Pure-FTPd [TLS] ----------
Response:   220-You are user number 11 of 50 allowed.
Response:   220-Local time is now 19:59. Server port: 21.
Response:   220 You will be disconnected after 15 minutes of inactivity.
Command:   USER orangesh
Response:   331 User orangesh OK. Password required
Command:   PASS *******
Response:   230-User orangesh has group access to:  orangesh
Response:   230 OK. Current restricted directory is /
Command:   FEAT
Response:   211-Extensions supported:
Response:    EPRT
Response:    IDLE
Response:    MDTM
Response:    SIZE
Response:    REST STREAM
Response:    MLST type*;size*;sizd*;modify*;UNIX.mode*;UNIX.uid*;UNIX.gid*;unique*;
Response:    MLSD
Response:    ESTP
Response:    PASV
Response:    EPSV
Response:    SPSV
Response:    ESTA
Response:    AUTH TLS
Response:    PBSZ
Response:    PROT
Response:   211 End.
Command:   SYST
Response:   215 UNIX Type: L8
Status:   Connected
Status:   Retrieving directory listing...
Command:   PWD
Response:   257 "/" is your current location
Command:   TYPE A
Response:   200 TYPE is now ASCII
Command:   PORT 192,168,0,102,10,104
Response:   200 PORT command successful
Command:   LIST -a
Response:   425 Could not open data connection to port 8217: Connection timed out
Error:   Could not retrieve directory listing
did u turn off the pasv button before at the start of connection?
Um.. where is that?

Sorry, I'm a little clueless here... Laughing
Did you try it without your firewall on? This is most likely the cause, IMO.
Bondings wrote:
Did you try it without your firewall on? This is most likely the cause, IMO.
No, I turned my firewall off. At least I think I did. I went to control panel, windows firewall, off.

IMO? Question
IMO = In my opinion (IMHO=in my humble opinion)

The default windows firewall shouldn't be causing this.

Try to go to "settings", "connections", "firewall settings" and turn passive mode off. Tell us if it helped.
I got exactly the same problem (just that in my case, it never worked)...passive mode is turned firewall off...

I used FlashFXP and it worked on my last hosting...but it doesn´t on!
As long as passive mode is off it should work, flash fxp never worked for me with it on so make sure in connection settings the passive mode box is unticked, also check your firewall and make sure that application is allowed out.
For some weird reason, it works when I click on a specific link to get to the program, but doesnt when I click on the short-cut.

But anywhoo... it works now for some reason. Thanks for help guys! I really appreciate it. Filezilla worked better than I though... smartFTP still doesnt work, but Filezilla's enough for me. Smile
Related topics
anyone had this phpBB problem?
[phpbb] clone styles with "extreme styles mod"
FTP Help, Still
FTP help please
Ftp help
Problems logging into FTP help!!
Server 2 - Dreamweaver FTP
The "Make Money Online" Schemes
NEW forum HELP
I cant login HELP!!!
FTP help
FTP Account Server Path
Public (Anonymous) FTP Help
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

© 2005-2011 Frihost, forums powered by phpBB.