FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Issue connecting to my account via FTP/Filezilla





Da Rossa
Hi people... I'm now embarassed to have to ask this thing for the third time. Actually, I don't need a SITE, but I'd like my account to stock some files (none is copyrighted). In the case, I'd like to put some photos in there because my images server (photobucket) is not reliable, and the images are getting away from my blog posts. (Blogger, google). Is it allowed?

Ok, then I opened my client, Filezilla of course, and attempted a connection: This is the relevant part of the log:

Quote:
Status: Connecting to ftp.darossa.frih.net ...
Status: Connected with ftp.darossa.frih.net. Waiting for welcome message...
Response: 220 ProFTPD 1.2.9 Server ready.
Command: USER darossa
Response: 331 Password required for darossa.
Command: PASS ********
Response: 230 User darossa logged in.
Command: SYST
Response: 215 UNIX Type: L8
Command: FEAT
Response: 211-Features:
Response: MDTM
Response: REST STREAM
Response: SIZE
Response: 211 End
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is current directory.
Command: TYPE A
Response: 200 Type set to A
Command: PASV
Response: 227 Entering Passive Mode (216,32,85,170,192,16).
Command: LIST
Error: Transfer channel can't be opened. Reason: Uma tentativa de conexão falhou porque o componente conectado não respondeucorretamente após um período de tempo ou a conexão estabelecida falhouporque o host conectado não respondeu.
Error: Could not retrieve directory listing
Command: TYPE A
Error: Timeout detected!
Status: Waiting to retry... (5 retries left)
Status: Connecting to ftp.darossa.frih.net ...
Status: Connected with ftp.darossa.frih.net. Waiting for welcome message...
Response: 220 ProFTPD 1.2.9 Server ready.


I don't understand this. The red part of the log quote means, in English: "A connection attempt failed because the connected component did not respond correctly after a period of time or the stabilished connection failed because the connected host didn't respond."

Bondings post:
Quote:
1.Settings to connect to frihost
Go to file --> Site Manager
Click on New Site
Fill in:
Host: yoursubdomain.frihost.net or yourdomain.com/.net/.info
Port: 21
ServerType: FTP
Logontype: Normal
User: your cpanel username
Password: your cpanel password


I deeply beg your pardon for the n00bness, but... what is MY subdomain?
Anyway, what I want is to get in control of my account (and possibly become a smart guy one day), by handling it via ftp or the DIRECT ADMIN (the panel that I use).

Thanks in advance for the help!
Animal
Da Rossa wrote:
Hi people... I'm now embarassed to have to ask this thing for the third time. Actually, I don't need a SITE, but I'd like my account to stock some files (none is copyrighted). In the case, I'd like to put some photos in there because my images server (photobucket) is not reliable, and the images are getting away from my blog posts. (Blogger, google). Is it allowed?

Unfortunately, this is not allowed - Frihost is intended for you to create a website:
Frihost Terms of Service wrote:
We are neither an image host, file storage or downloads website. Uploading of big files is forbidden. All accounts with high traffic and/or high occupation of space will be checked.


With regard to your ftp connection problem, you are using Passive mode:
Quote:
Command: PASV
Response: 227 Entering Passive Mode (216,32,85,170,192,16).
Command: LIST

You should switch to Active Mode.

Da Rossa wrote:
I deeply beg your pardon for the n00bness, but... what is MY subdomain?
Anyway, what I want is to get in control of my account (and possibly become a smart guy one day), by handling it via ftp or the DIRECT ADMIN (the panel that I use).

Your subdomain is darossa.frih.net - you will connect using ftp.darossa.frih.net as the server.
Da Rossa
Under the site manager, I switched to the ACTIVE mode. Nothing changed. The problem persists. Is there anything else that should be taken into account?
Animal
Da Rossa wrote:
Under the site manager, I switched to the ACTIVE mode. Nothing changed. The problem persists. Is there anything else that should be taken into account?

This might sound like a really stupid question, but did you save the changes? Could you please post your log again (the errors you receive when in Active mode)?
Da Rossa
Animal wrote:
Da Rossa wrote:
Under the site manager, I switched to the ACTIVE mode. Nothing changed. The problem persists. Is there anything else that should be taken into account?

This might sound like a really stupid question, but did you save the changes? Could you please post your log again (the errors you receive when in Active mode)?

Hehe no! II just opened FZ and checked under the site manager, the previous configurations are untouched, I mean, it's in active mode.
I'm beginning to despair about it Sad I think I did everything correctly...
Can this be about wrong password?
Qube
Well, I've finally gotten tired of using the web file manager.
At least for uploading/downloading.
Thing is, I've been having problems with my FTP too.
I haven't been able to connect in months.
I'm guessing since you guys put in that new connection protocol or w/e.
Code:
Finding Host ftp.nubbed.frih.net ...
[2007.02.13 13:07:09.277] Connecting to 216.32.85.170:21
[2007.02.13 13:07:30.197] Connect failure

That's all I get.
It's not my router, not my firewall, and I hope not my ISP.
I can connect to other FTP sites, but FriHost is kicking my ass.
I really don't know what it could be...
I've read the whole FileZilla thread, using passive/active and such.
Either way, I still can't connect.
At first I thought it might be because I used the sub-domain change.
But I think I could connect when I first got it changed.
Then again, my memory's not too good on that subject.
Hope you guys can help me out, I really would love my FTP back.

PS: Sorry for invading your thread Da Rossa.
Just didn't wanna start multiple ones about the same thing.
Animal
Are you connecting to ftp.yoursite.frih.net? If so, try connecting to ftp.frih.net and see if this helps. Your usernames and passwords will be the same as if you were connecting to ftp.yoursite.frih.net.

If you are still having issues, have you tried creating a new FTP account and use it rather than the default account?
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.