FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Uploaded to Public_html but cannot browse





mawia
I have uploaded my website which is in folder myweb7 in my computer to the server folder public_html. In cpanel >file management I saw the folder but I cannot browse the site. I use Frontpage 2002 and enabled the extension. Please help.
mathiaus
Direct Admin, not cPanel.

remove the existing index.html file and then upload your own index file. Try accessing another file on your site by typing its exact file name into the address bar. If you can't access it, you've upload wrong, otherwise its just an index problem.
charisco
Whew, I am sure glad that this was posted here. I was about ready to start pulling my hair out trying to figure out how to get my site to show. I installed the Frontpage extensions, but they don't seem to be working, so I just ftp'd my whole site yet still had the default index.html file showing up.

Thanks mathiaus!!!!
Related topics
uploading time
Fatal error: Cannot instantiate non-existent class:
Host Problems
Phpbb Forum Installation Not Working
public_html problem
Just got account
Cisco 2821 port forwarding
Cannot find "public_html"
Ipods are overrated!
PhpNuke Installation Tutorial
Just uploaded. Shouldn't be jibberish.
FTP from Windows Explorer (IE) in active mode?
HTTP Fileupload and CHMOD
Cannot upload files into public_html
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.