FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


FTP problems, unable to connect





Echo Printer
Hi. I am using Filezilla and I've read the post FTP problems --> Use Filezilla and/or active mode. It was very useful, but once I configured Filezilla to connect I got the following message (this is an excerpt, of course):
Code:
Command:   LIST
Error:   Transfer channel can't be opened. Reason: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Error:   Could not retrieve directory listing
Command:   TYPE A
Error:   Timeout detected!
Status:   Waiting to retry... (4 retries left)

Then it starts the process of trying to connect again. What do you think the problem is?
SpellcasterDX
Echo Printer wrote:
Hi. I am using Filezilla and I've read the post FTP problems --> Use Filezilla and/or active mode. It was very useful, but once I configured Filezilla to connect I got the following message (this is an excerpt, of course):
Code:
Command:   LIST
Error:   Transfer channel can't be opened. Reason: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Error:   Could not retrieve directory listing
Command:   TYPE A
Error:   Timeout detected!
Status:   Waiting to retry... (4 retries left)

Then it starts the process of trying to connect again. What do you think the problem is?

Perhaps you connected at a bad time. Try again.
Echo Printer
I waited about 6-7 hours before trying again...maybe I just need to give it some more time...I just received the account yesterday...I'll be patient...I am just happy that I received an account. Applause
Echo Printer
Okay, I waited 24 hours and I still can't log in so there must be something I'm doing. Can anyone experienced with logging in via FTP read the following and guess what might be the problem? It seems to be accepting my username adn password, but not connectiing. for the Host name does it matter if you type in jondoe.frih.net or does it have to be www.jondoe.frih.net? I've tried both but neither seems to be able to get me logged in.

Quote:
Status: Connecting to name.frih.net ...
Status: Connected with name.frih.net. Waiting for welcome message...
Response: 220 ProFTPD 1.2.9 Server ready.
Command: USER username
Response: 331 Password required for username.
Command: PASS *********
Response: 230 User jondoe logged in.
Command: SYST
Response: 215 UNIX Type: L8
Command: FEAT
Response: 211-Features:
Response: MDTM
Response: REST STREAM
Response: SIZE
Response: 211 End
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is current directory.
Command: TYPE A
Response: 200 Type set to A
Command: PASV
Response: 227 Entering Passive Mode (216,32,85,170,192,10).
Command: LIST
Error: Transfer channel can't be opened. Reason: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
Error: Could not retrieve directory listing
Command: TYPE I
Error: Timeout detected!
Status: Waiting to retry... (5 retries left)
Animal
You are using Passive mode:
Quote:
Response: 227 Entering Passive Mode (216,32,85,170,192,10).


You should be using Active mode.
Echo Printer
Unchecked the Passive Mode and now I'm in...thanks for your help, Animal. I appreciate it.
rekluzz
Animal wrote:
You are using Passive mode:
Quote:
Response: 227 Entering Passive Mode (216,32,85,170,192,10).


You should be using Active mode.


I just logged in searching for a solution to this exact same problem. Simple fix.
Thanks!
bjwok
no one seems to be able to help with MY ftp problems, and i have PM'd several key figures here and also posted my own thread!

someone has to know the reason why i cannot connect to my ftp through dreamweaver?

all of a sudden it stopped working (rather sussly around the time of the server 2 crash a number of months ago). I know I am putting all the right info in, but if someone (ideally a moderator) could PM me my ftp details to verify and also verify at this end that nothing untoward has taken place since the server 2 crash that would be very much appreciated!

cheers

ps: i am using dreamweaver 8 on a mac
indianinworld
Hi All -

Even i had the same problem for the past 24 hrs... But now, it is solved becos of the reason that i UNCHECKED "Passive Mode" in the settings.

If anybody is getting engaged with same problem, then please try by unchecking the Passive mode option in the setting.

Hope this should solve your problem....

Keep Smiling... Smile Thanks
bjwok
hi indianinworld,

thanks for that tip mate, but i tried that already (after finding that solution in these forums at a sticky), but alas, no it did not work...

again, i repeat, can a moderator PLEASE PM me my hosting details to make sure i am not entering anything wrong? i cannot seem to get an answer from any moderators i PM!! arghhhhh!
Animal
bjwok wrote:
again, i repeat, can a moderator PLEASE PM me my hosting details to make sure i am not entering anything wrong? i cannot seem to get an answer from any moderators i PM!! arghhhhh!

Unfortunetely, the moderating team only have access to the data of users we have created ourselves. Since your account was set up by n0obie4life (and he is now no-longer a member of staff), you will need to get the details directly from Bondings. I would suggest that you send him a PM directly since he is more likely to notice.

Hope this helps, and sorry for the delay.
bjwok
hi animal,

thanks for that champ.

i have actually already pm'd bondings a number of times - with no responses!!!

any other ideas?
warkey
Use Core FTP.
That's a nice progam:)

SIte: www.coreftp.com

Wink
bjwok
nice one warkey, but if you read the whole thread you will see that i want to get my ftp working in DREAMWEAVER. i don't want to install more software when dreamweaver used to handle it no problems.
illkill
Animal wrote:
You are using Passive mode:
Quote:
Response: 227 Entering Passive Mode (216,32,85,170,192,10).


You should be using Active mode.

Thanks very much. I can logging in to the ftp server now!
ann8th
I've been trying to connect to my server for hours now. I just ran a test on FileZilla and the following msg came out:

Connecting to probe.filezilla-project.org
Response: 220 FZ router and firewall tester ready
USER FileZilla
Response: 331 Give any password.
PASS 3.3.2.1
Response: 230 logged on.
Checking for correct external IP address
IP 10.1.1.4 ba-b-b-e
Response: 510 Mismatch. Your IP is 202.10.88.185, cac-ba-ii-bif
Wrong external IP address
Connection closed

Could some1 help me wit this? Thanks.
mOrpheuS
ann8th wrote:
I've been trying to connect to my server for hours now

Response: 220 FZ router and firewall tester ready

You're running FileZilla's network configuration wizard.

Since you don't have a hosting account with us yet, I'll assume you're testing connectivity to your own local FTP server - in which case, we won't be able to help you.

You should ask for help at the FileZilla forum.
Related topics
FTP problems --> Use Filezilla and/or active mode
ftp problems
What is wrong with FTP???
Help, I got some FTP problems!!!
Why does my FTP program not connect????
FTP problems
connecting to FTP problems
FTP Problems Continuing :(
FTP problems Continued
FTP Problems on Server 2
Coppermine and FTP problems
FTP problems:- Announcement not helping.
ftp problems
unable to connect FTP websites?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.