FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


cookies problem





ciotka
I just installed Invision Power Board, and everything looks good and all, except when I try to login via the top-left corner Login|Register part. It goes to that site with "Please enter username/pass" part, and I do. I enter my info and it goes to the "Thanks, you are now logged in as..." However, the next page, once it is done loading, is just the index (main page) of my forum, and it STILL says "Welcome Guest" at the top-left corner. I've tried logging in several times, yet it only does the same thing: reload the index page and still a guest. Help would be appreciated. Thanks in advance.
Daniel15
Try holding in CTRL when you refresh the index page. This clears any cache your browser has of the page.

Otherwise, clear your browser's cache. This should work

P.S That'd better be a legally registered version of Invision Board you're using...
ciotka
it doesn't work.
It looks on it, that script does not generate cookies
Bondings
Please remove the illegal IPB-board or your account will be removed.
ciotka
Take it easy. It's legal trial version.
Bondings
http://www.selekta.frihost.net/forum/index.php?ipscheck=1

And what is this supposed to be?
Related topics
Introduction To Cookies :
PHP: Sessions and Cookies
Help for sending 2+ cookies in one page.
FireFox and Cookies/Sessions
Cookie problem
Problem getting windows updates
Problem with Cache
phpBB header problem.
Cookies not getting set
Setting cookies won't work
I have the problem again!
Logout problem?
Problem with cookies
PHP and cookies. Simple problem.
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.