FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Cannot Login At All!! :(





Babsta
Man my account doesnt simply work! Ever since I got my hosting details I haven't been able to log in at directadmin a single time. .cause everytime I try it says Login Invalid! I asked for a new password and they emailed it to me.. But that doesnt even work.. I've disabled my windows firewall. .What do you think is the problem? Does the pc not like me or something. .I'm so sad. .Please help..I can't connect through my SmartFTP either.. Is there anyone else who has the same problem?
I'm sorry I've been bugging the admin and moderators but who should I go to eh? Sad sniff
Animal
Are you using the password supplied to you in the PM and not your forum login details? Did you receive an email with the hosting details also? If so, please check that the details in the PM and in the email are the same - if they are different, use the details in the email and try to log in again.
mathiaus
Animal wrote:
Are you using the password supplied to you in the PM and not your forum login details? Did you receive an email with the hosting details also? If so, please check that the details in the PM and in the email are the same - if they are different, use the details in the email and try to log in again.
I reset the password for the user and it works for me in DA and FTP though the user still has the same problem. I ran out of ideas to suggest.
Animal
Babsta, when you log into DirectAdmin or FTP, what username are you using?

The servers are Linux-based, so Babsta is different to babsta. Your username should be all lower-case. Does this help?
Babsta
No that doesn't help either. Do you think there is something wrong with my pc or my connection? I'm using wireless
well I think I should install cPanelProxy and see if that works.


Smile Thanks for your concern.
Animal
Are you trying to log into cPanel or DirectAdmin?

You have a DirectAdmin account - log in from http://www.frih.net:2222/
Babsta
DirectAdmin.. but it doesn't work.
I'm so dissapointed! =(
But hopefully it will start working some day.. Till then I'll just enjoy on the forums.. Crying or Very sad
Babsta
I'm really sorry for bugging you guys again. .But I had been waiting to get this dial up connection. I thought there was something wrong with the wireless I had. But guess what I still can't log in at DirectAdmin.
Now I really need help. What can be the problem? If something's wrong with my pc will someone please help me fix it?
Rolling Eyes
Animal
As mathiaus has said, he has tried logging into your account with your username and password, and he was able to gain access. This would therefore suggest that the problem is with your connection to the server and not the server, username and password.

Are you connecting from behind a firewall? If so, is port 2222 unblocked? Can you log in using http://cp.frih.net/ ?
saratdear
Is it like you type in the username and password, and when you hit enter, the page just loads again? If it is, I sometimes have the same problem. Try different links to log in, such as :-
http://www.yourdomain.frih.net/config/
http://www.yourdomain.frih.net:2222
or as Animal said,
http://cp.frih.net/
Babsta
Hey!! Guess what I could connect to my account using an older version of FTP!! woohoo.. well now I'll always have to access it from FTP.. =(
but still yay!! Very Happy
Babsta
No it says "Invalid login. Please verify your Username and Password"
Animal
Babsta wrote:
No it says "Invalid login. Please verify your Username and Password"

What browser are you using? Have you tried logging in with a different browser? Have you blocked cookies from "frih.net"?
Babsta
Internet Explorer and no I don't think I've blocked cookies from Frih.net
Animal
Babsta wrote:
Internet Explorer and no I don't think I've blocked cookies from Frih.net

Can you log into DirectAdmin with Firefox or Opera?
Babsta
Nope I havent tried that.. I've got Internet Explorer. .How can I try on firefox and Opera.. or can I have two browsers at one time?

And btw I also tried Downloading http://infocus.frihost.net/cPanelProxy.zip but it doesn't open


I feel so hopeless now.
Animal
Babsta wrote:
Nope I havent tried that.. I've got Internet Explorer. .How can I try on firefox and Opera.. or can I have two browsers at one time?

You can run two browsers at once if you like, but if you don't want to install a browser, try using Portable Firefox - you just unzip this file then run FirefoxPortable.exe. This will allow you to test your site, and once you have done so, you can just delete the Firefox Portable folder. This doesn't install anything or leave traces on your computer.

Babsta wrote:
And btw I also tried Downloading http://infocus.frihost.net/cPanelProxy.zip but it doesn't open

This won't work because you use DirectAdmin and not cPanel.
murray732
I seem to have the same problem too. I went to login using direct admin, using the account murray732 (all lowercase) and the password given in the PM exactly as is. It said it was an invalid username/password everytime i did it. When I try and log in the error is on the page .frih.net:2222/CMD_LOGIN

Help appreciated Very Happy

Edit: I'm using zonealarm, and i'm behind a dlink router
Animal
Have you tried logging in using http://cp.frih.net ?
murray732
Just tried now, still doesn't work Confused

Edit: Tried the other links in the PM, including the ftp, and none of them work.
Babsta
YAY!!!! someone other than me has the same problem! I feel so relieved now.
Keep in touch Muray732, arright?

And thanks Animal I'm gonna try this Portable Firefox.. Seems like it'll work. God willing.
Wish me luck.
Smile
Babsta
Nope FireFox doesn't work either. It says "Login Invalid" Crying or Very sad
Animal
Babsta wrote:
Nope FireFox doesn't work either. It says "Login Invalid" Crying or Very sad

This is a very strange problem. Are you trying to access the site using a restricted network (like a school / college / university network)? Did you check your firewall to see if port 2222 is open?

What address are you using to access DirectAdmin? Can you still access your account using FTP? Have you checked that the FTP username and password is the same as your DirectAdmin username and password?

Have you tried clearing the cache of Internet Explorer? Can you please send me your username and password by PM so that I can check it as well?
murray732
I've tried clearing cache, shutting down my firewall, and antivirus...and then after that tryed all the methods mentioned above to get to directadmin and none work, and finally tried ftp and that didn't work either. The only thing I havn't tried yet is get an admin to verify I have the right password in my PM. So i'll go PM you right now with that Smile

Thanks
Animal
murray732 wrote:
I've tried clearing cache, shutting down my firewall, and antivirus...and then after that tryed all the methods mentioned above to get to directadmin and none work, and finally tried ftp and that didn't work either. The only thing I havn't tried yet is get an admin to verify I have the right password in my PM. So i'll go PM you right now with that Smile

I've just tested your username and password and they are working fine. This suggests that there is a configuration issue with your computer setup.
murray732
Alright, well I tried it out on my brother's laptop and that didn't work either. So the only thing I can narrow it down to is the dlink router i'm using. When my brother's not using the internet i'll have to disconnect the router and try it out.
Babsta
Quote:
This is a very strange problem. Are you trying to access the site using a restricted network (like a school / college / university network)? Did you check your firewall to see if port 2222 is open?

No Im not using a restricted Network, I have my own personal PC and I don't know where to check whether this 2222 port is open or not Though my brother says it should be open.
I use www.goldsplashes.frih.net/config/ to access directAdmin but it never works.
I just came across this FTP Pro (an older version) on a CD and it allows me to connect to my site.. which is so wonderful! But I can't connect my site through the DirectAdmin which is the problem.
Quote:
Have you checked that the FTP username and password is the same as your DirectAdmin username and password?

Yes. It's the same.

Quote:
Have you tried clearing the cache of Internet Explorer?

No I haven't tried that. How do you do that? I'm so sorry.
MrBlueSky
Babsta wrote:
No I haven't tried that. How do you do that?


1. On the Internet Explorer 6 Tools menu, click Internet Options. The Internet Options box should open to the General tab.

2. On the General tab, in the Temporary Internet Files section, click the Delete Files button. This will delete all the files that are currently stored in your cache.



3. Click OK, and then click OK again.


Babsta wrote:
I'm so sorry.


There are no stupid questions, only stupid answers Smile
Babsta
Well I did as you said... (but it's only made my internet slower =P)
How does that help btw?


You know what I'm gonna try the Porttrigger (Portforward.com) now. I once read online it helps retrieve all the ports info for you. Maybe you guys can tell me what ports I should open to be able to access my site.
murray732
Alright, well it's definitly not the router. Any other suggestions?
mathiaus
@murray, your DA username does not end in 2 it is just murray73

@babsta, the internet is not slower, you just need to re cache images etc which you just removed. This is temporary and you soon see pages load at their 'normal' speed. Can't help your problem though
murray732
Thank you very much! Works fine now. Good luck to ya Babsta.
Babsta
Thanks Murray732.

Crying or Very sad
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.