FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Problems on LAN with Apache using XAMPP





Fire Boar
First off, I searched for a while, but I couldn't find a forum here that is ideal for this topic: this is the best I could find. Sorry if it's in the wrong place.

Anyway, I'm using XAMPP Lite, or trying to, at any rate. Thing is, I just want to have a working offline web server on my computer and XAMPP seemed the right thing. My friend has no problem with it (it includes Apache). Now, it's saying it installs with no errors at all, and Apache and MySQL services install okay, but when I try to connect, it's not responding. I've tried http://localhost/, http://127.0.0.1/ and http://192.168.0.104/. None of these seem to work, the browser just keeps loading indefinitely. But if I connect to another computer on the LAN, for example http://192.168.0.103/, or when Apache is stopped, it "cannot find server" almost instantly.

So the client seems to be connecting, but I don't think Apache is returning anything at all. So... eh?

Any ideas? I don't want to be on the net, I just need a LAN or local machine PHP server.
Related topics
Portable web design/development workstation guide
Empanada de Apache con Xampp y AppServ rebozado con Dev-php2
Directadmin Server 2 Problems
new guy needs help
Apache Server just "kills" my machine
desktop as server
PHProxy Help Please
mySQL help needed, any other good database thing?
Very weird persmission and upload problems
Torrent tracker
Best Server Software
It's difficult to install apache and php on win7
Flash is for...?
FTP Uploader
Reply to topic    Frihost Forum Index -> Computers -> Software

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.