FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


missing firewall





pashmina
after replacing the windows firewall with a firewalled router, XP keeps telling me that my 'computer might be at risk - no firewall is enabled'. i thought hardware firewalls were safer than the windows firewall?
orcaz
You can disable the notifications by clicking change the way it alerts u or sth on the left pane. Windows shows tt msg bcoz it is programmed to do so by default when no software firewall is present, and it is unable to detect hardware firewalls.
yjwong
You can hide the annoying yellow icon in the system tray from the Taskbar options.
RisingSunn
Technically you did replace the software firewall with a hardware firewall but XP really cannot see your hardware firewall. As the other posts have said you can disable windows yelling at you about your firewall.
I would also make sure that you do have a good antivirus still on your machine. A firewall will not block a virius from getting on your machine.
Nor will it prevent Trojans from sending information FROM your machine if you do get infected. So a hardware firewall is good but its only one small layer of protection that a PC should have.
pashmina
RisingSunn wrote:
Technically you did replace the software firewall with a hardware firewall but XP really cannot see your hardware firewall. As the other posts have said you can disable windows yelling at you about your firewall.
I would also make sure that you do have a good antivirus still on your machine. A firewall will not block a virius from getting on your machine.
Nor will it prevent Trojans from sending information FROM your machine if you do get infected. So a hardware firewall is good but its only one small layer of protection that a PC should have.

i run the free version of AVG anti virus. but the annoying message stills comming. any good solution

disabling will help but may it be a risk to do it so??
djclue917
pashmina wrote:
i run the free version of AVG anti virus. but the annoying message stills comming. any good solution

disabling will help but may it be a risk to do it so??


That's probably because AVG anti virus doesn't come with a personal firewall. In that case, leaving the Windows Firewall on is most probably your best option unless you plan on installing a 3rd-party software firewall.

I hope that helps...
TheGeek
Simple, just follow these instructions and you are good to go:

1. Start > Control Panel > Security Center
2. Click "Recommendations..."in the red "Firewall" box.
3. At the bottom of the window that pops up there is a check box that says "I have a firewall solution that I'll monitor myself" Check this box.
4. Click "OK" and close all windows.

Now you should not be nagged anymore about the firewall.
Bones
pashmina wrote:
RisingSunn wrote:
Technically you did replace the software firewall with a hardware firewall but XP really cannot see your hardware firewall. As the other posts have said you can disable windows yelling at you about your firewall.
I would also make sure that you do have a good antivirus still on your machine. A firewall will not block a virius from getting on your machine.
Nor will it prevent Trojans from sending information FROM your machine if you do get infected. So a hardware firewall is good but its only one small layer of protection that a PC should have.

i run the free version of AVG anti virus. but the annoying message stills comming. any good solution

disabling will help but may it be a risk to do it so??


Like everyone else has already said..you are getting the warning because you turned the Windows firewall off. Yes you have a hardware firewall, but Windows cannot detect it. So your choices are: - Turn the windows firewall back on, - turn the security notifications off, - or just put up with them
pashmina
Bones wrote:
pashmina wrote:
RisingSunn wrote:
Technically you did replace the software firewall with a hardware firewall but XP really cannot see your hardware firewall. As the other posts have said you can disable windows yelling at you about your firewall.
I would also make sure that you do have a good antivirus still on your machine. A firewall will not block a virius from getting on your machine.
Nor will it prevent Trojans from sending information FROM your machine if you do get infected. So a hardware firewall is good but its only one small layer of protection that a PC should have.

i run the free version of AVG anti virus. but the annoying message stills comming. any good solution

disabling will help but may it be a risk to do it so??


Like everyone else has already said..you are getting the warning because you turned the Windows firewall off. Yes you have a hardware firewall, but Windows cannot detect it. So your choices are: - Turn the windows firewall back on, - turn the security notifications off, - or just put up with them

so i did as you said , i think it is running pretty much well. thanks
orcaz
AVG free is an antivirus only, and hence, registers itself as an antivirus in Windows Security Center, not a firewall. IMO, I think if you don't like the notifications, you might as well disable Windows Security Center. I personally think it is useless, just a waste of resources, IF you haf automatic updates turned on for ur antivirus, windows update, or you update regularly.
Related topics
A sample of my work in Adobe Photoshop
What is the best antivirus progrem?
Help with Firewall and Antivirus
Windows Vista Official Thread
Capital of China----BeiJing!
Sim and Sim New Relaunch!
Linux OS
How to access CPanel/DirectAdmin from behind a firewall
Nvidia Firewall.. Any good??
hardware firewall
cpanel q: Doesn't seem to be a firewall issue
DirectAdmin and firewall
Motherboard Drivers Help
Three words: Firewall. Networking. Issue. (Help!)
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.