FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Using my FTP?!





HalfBloodPrince
When I go to my FTP thing, this is what comes, along with a picture of a feather:

Quote:
Hey, it worked !
The SSL/TLS-aware Apache webserver was
successfully installed on this website.
If you can see this page, then the people who own this website have just installed the Apache Web server software and the Apache Interface to OpenSSL (mod_ssl) successfully. They now have to add content to this directory and replace this placeholder page, or else point the server at their real content.

ATTENTION!
If you are seeing this page instead of the site you expected, please contact the administrator of the site involved. (Try sending mail to <webmaster@domain>.) Although this site is running the Apache software it almost certainly has no other connection to the Apache Group, so please do not send mail about this site or its contents to the Apache authors. If you do, your message will be ignored.
The Apache online documentation has been included with this distribution.
Especially also read the mod_ssl User Manual carefully.

Your are allowed to use the images below on your SSL-aware Apache Web server.
Thanks for using Apache, mod_ssl and OpenSSL!


HOW THE HELL CAN I START USING THE FTP?!
Animal
Are you actually using an ftp client? You need to use something like Filezilla and use your ftp login details with that program.

Please bear in mind that you have to upload your site to inside your public_html folder.
Bondings
If you see that page, then most likely something is wrong with the configuration of your domain/subdomain. However when I go to your subdomain, it displays fine (default page) so I guess it's a different url.

If you need more help, please provide the url of the page in question. Very Happy
HalfBloodPrince
Yes when I go to my subdomain its fine, but the ftp server for it (ftp.deathlyhallows.frih.net) is where that Apache stuff comes up with the pic of the feather (man i keep bringing that up...), so isn't it supposed to be like a folder instead?
SpellcasterDX
HalfBloodPrince wrote:
Yes when I go to my subdomain its fine, but the ftp server for it (ftp.deathlyhallows.frih.net) is where that Apache stuff comes up with the pic of the feather (man i keep bringing that up...), so isn't it supposed to be like a folder instead?
You need to use an FTP program, such as FileZilla.
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.