FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


My First FTP not working so well





Possum
Hi

I'm using FileZillar to upload my very first files to FriHost

I only get to

Command: LIST


before I get this message

See screen shot http://udopage.com/FTP%20Problem.php

I'm thinking I may have the remote default remote directory wrong

Actually what is the default remote directory?

My Domain is udopage.frih.net

Cheers Possum

happy New Year...
mathiaus
It's entering passive mode. Try it using 'active' mode.
Default directory can either be set to public_html, domains/you.frih.net basically any directory you have access to. I personally prefer to leave it blank and just navigate the public_html.
Possum
My FTP works perfectly now.. thx
Animal
Possum wrote:
My FTP works perfectly now.. thx

Problem resolved Very Happy

-close-
Related topics
change the WHM skeleton
What's the best way to design a site?
[RESOLVED] Can't use second FTP account
FTP Program of choice
Is FriHost server 2 down again?
Cannot connect to site.. at all.
PHPMyAdmin Login
need a lot of help with domain and ftp(RESOLVED)
Account not accessible!!
America must act now to save hubble telescope.
Hosting my first Forum
FTP not working (Dreamweaver)
A good FTP program?
First time working with model mayhem & MUA - Photography
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.