FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


I have a problem with .ogg system sounds on suse.





Sweaty Hat Man
I recently upgraded from SUSE 9 (or something around there) to version 10.1. I logged on and instead of the log on noise, I get a terrible crackling noise! So I checked around and realized that all of the system sounds that are .ogg format were corrupted. I know it's not that big of deal, but do you have any idea how to fix this? I have a pentium3 processor on it.(Not my main computer, its just for fun) Shocked Shocked
TheGeek
chances are that your sound card has a problem with it...not the .ogg file. If it worked fine with Suse 9 then chances are that your hardware is not working properly. If it did the same thing in 9 as in 10.1 you probably just need different audio drivers.

Idea I'm thinking that actually it maybe the speakers even. Have you tried changing to another pair of speakers, maybe there is a short in the wire or a lose connections somewhere. Idea
djclue917
Sweaty Hat Man wrote:
I recently upgraded from SUSE 9 (or something around there) to version 10.1. I logged on and instead of the log on noise, I get a terrible crackling noise! So I checked around and realized that all of the system sounds that are .ogg format were corrupted. I know it's not that big of deal, but do you have any idea how to fix this? I have a pentium3 processor on it.(Not my main computer, its just for fun) Shocked Shocked


Why 10.1 if there's a 10.2 (10.1 is a disappointment)? Anyway, what Desktop Environment do you use? KDE or GNOME? If you're using KDE, check the settings of the KDE Sound System. Also, check the Player Settings of the System Notifications.

If the ogg files sound like crap, I'm guessing that you're using an external player, not the KDE Sound System, to play the files. Some players can't play ogg files...

I hope that helps...
Sweaty Hat Man
I use KDE, i find it the most useful. and yes i have tried different speakers. thanks for the feedback.
Related topics
No sound on a Dell Dimension 4500S
Which bitrate do you use?
Which Linux distribution is the best?
New Sega Console To Be Launched
SuSE 9.1 SP2 Ent. Server
possible dual boot?
A list of your favorite softwares
[OFFICIAL?] Wii!
New PC, what do you think about it?
Google's Mysterious Probation Period
Help! Trojan!
Problem with my USB ports!
should we care about antartic ice melting?
A vision of the ideal economy...
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.