FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


FireFTP not working?





Diablosblizz
EDIT AGAIN:

I get this error:



Quote:
500 AUTH not understood
Unable to make a connection. Please try again.


Anybody?
wumingsden
Diablosblizz wrote:
EDIT AGAIN:

I get this error:



Quote:
500 AUTH not understood
Unable to make a connection. Please try again.


Anybody?


Does this error appear when you are trying to open a FTP connection, or when you try some operation after you have successfully logged in?

(Also, are you sure that the server information is correct and that FTP is in active mode, not passive mode?)

Has FTP worked before with fireFTP?
Diablosblizz
I can't get any FTP program to work. Not Internet Explorer, not SmartFTP, not anything..

On SmartFTP I have:

ftp://tha-radio.frih.net PORT: 21
(I have tried ftp.)
Path: /public_html/

Login Type: Username and Password

Username: diablos
Password: <password removed by wumingsden>


Thats on SmartFTP.

Please help!
wumingsden
I've just realised that the password that you put was actually not your password (I can sometimes be really stupid) Embarassed

It sounds like rather you need to use active mode rather than passive mode, or you are entering in wrong details.

Do me a favour and try and login at www.web2ftp.com

use the following info...

Server: ftp.tha-radio.frih.net
Username: diablos
Password: Your password

Can you sign in here? If yes, try with one of your FTP clients again, making sure that the information is correct and that it is in active mode, than get back to me.

*goes off to download FTP software*
Diablosblizz
Heres what I get after trying to sign into web2ftp.com:

Quote:
Failed login attempt:

Failed login attempt on: ftp.tha-radio.frih.net

username: diablos

You could not be logged in! Either your user data are erroneous or you have no privileges to access this server!

Press the Back button and try again! Also, check the password!




EDIT: Also, I just changed my password, and it worked. Thanks!

Also, if anybody needs it, when you go to connect to FireFTP, click "Manage Accounts" and "Edit" the account you want. Click Connection and check IPv6.

Thanks for your help.
Related topics
My Subdomain still not working :(
site not working
My subdmain seems to be not working.
phpBB Not Working
[RESOLVED] Cpanel not working?
please provide feedback for http://sanghvitrades.frihost.net
[RESOLVED] Mailing list not working
domain name not working
[RESOLVED] trying to host a .com.au domain! help found!
Deleted public_html
Working with a Designer
Password Not Working
chmod
Active Mode on FireFTP and Connecting to Frihost...?!
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.