FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


"Device cannot start (Code 10)" error wth MX440 Ge





toughtrio
My small cuzin's motherboard had gone bizarre when I changed all the blown up capacitors, which bought it back to life.
Ofcourse, nothing happens for good, and I got the first impression of it as soon as Win XP (sp2, updated till june) logo showed up in a sort of 8-bit(poor quality is the catch) rendering.
And this was proven when the device manager showed the irritatingly fat exclamation mark against the Display Adaptor "Geforce 4 Mx440".

So I hoped google would save me, but this time that also didnt help. I tried
Uninstall/Reinstall,
Installing latest ForceWare Drivers
Changing some AMIBios (american megatrends) setting for PCI/PNP which I didnt understand, thought luck would help me, still to no avail.
Tried removing the System or HOST to AGP controller from system devices and then tried re-installing it.
I tried changing the permissions from the registry for the common 'Data is invalid' error

Now after all this I really am exhausted, and my cousin thinks that I am a lamer. So I need to prove it to him, I know that my fellow frihosters wont let me down : Rolling Eyes

Anyways, I still think that its an IRQ conflict, but I dont know a thing about IRQ rectification by BIOS or by Device Manager. A clear, brief guide or step-by-step instructions would be greatly appreciated.

Anticipating a prompt and favourable response regarding this matter.

Specs - (Poor cuzin, dun laugh)
p3 800ebMHz
some old VIA Motherboard
20gb
128mb DIMM
Geforce 4 mx440 - 64mb - the vector problem
some Combo CD Roms
(what else do u wanna know) Wink

Warm Regards,
ratfungus
Haven't got a clear concise guide. If the PC has onboard graphics, remove the card, enable onboard graphics and reboot. Switch off, insert the graphics card and reboot again (having disabled the onboard if that is required). Check in your BIOS for anything that is not used (i.e. onboard Modem for example) and disable anything you don't need. Could possibly have a poor contact also. Use a hard black pencil and gently rub it on the contacts and then use an eraser to rub it off before re-inserting it. Also try another card from another machine to see if you get the same problem. It may be that the card is kaput. Not much help but hopefully some things you might not have tried yet.
Teezgaff
I had the same problem and couldn't resolve it. Ended up putting a different graphics card in and worked perfect.. Tried the 440 in another machine and it worked without a problem on that for about a fortnight then died..
toughtrio
Nothing seemed to work until....
I took it to a hardware guy and he used the old method of checking all the resistors one by one, i.e. checking if any of those atom sized resistors are not funtioning. Then, one after one, came out 6 black culprits, which were replaced by other resistors from some oldy goldy motherboard.
I plunged it back into the motherboard, and VIOLA... the resolution came back to normal and everything started to work fine.

2 days later, doing lot of work on my PC lately, it again seemed to have encountered those problems, and these hardware ppl told me that its been GARBELLED ?!...

So, here I am, at another PC typing this message, so that everyone knows that those Device cannot start messages may also be due to a critical fault in that specific hardware device.

Hope that I turn out lucky and that card gets repaired.
Warm Regards,
Related topics
HOW TO CONNECT MY SITE TO AN ACCESS DATA BASE??
creating error pages
down time due to traffic??
Interesting problem
Trouble figuring out a parse error
Header phase problem
Need help with site getting error on http://validator.w3.org
Windows doesn't installs partition table damage
Windows XP SP3 comming soon
Problem with external HD (USB)
Here is additional security for your PC
Sound blaster problem
Phpmyadmin
Cannot start session without errors (starting phpMyAdmin)
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.