FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Server 2 Timing Out





ChrisCh
Hey there. Well this isn't one of the many "server 2 is down... fix it" posts that always seem to be here, but this one is just to let you know that a lot of requests that I've made to server 2 have been timing out (not caused by the Apache restart), or have been veerrrrrrrrry slow in responding. For example, it took about 2 minutes of waiting just to edit one of my posts on my forum!

I checked and it's not a problem with my internet - I have broadband and I'm the only one using it at the moment.

So yea this has been happening on-and-off since last night... and from what I've seen, only happens to HTTP requests (I checked and I could still sign in to my FTP in a timely manner)

Smile
SpellcasterDX
ChrisCh wrote:
Hey there. Well this isn't one of the many "server 2 is down... fix it" posts that always seem to be here, but this one is just to let you know that a lot of requests that I've made to server 2 have been timing out (not caused by the Apache restart), or have been veerrrrrrrrry slow in responding. For example, it took about 2 minutes of waiting just to edit one of my posts on my forum!

I checked and it's not a problem with my internet - I have broadband and I'm the only one using it at the moment.

So yea this has been happening on-and-off since last night... and from what I've seen, only happens to HTTP requests (I checked and I could still sign in to my FTP in a timely manner)

Smile

Yes, this has happened to me, too, since yesterday, in fact. Wonder what's up. Confused
jon9314
i was getting the same now server 2 seams to be down Sad
cr3ativ3
I wonder if that has something to duo with the odd error I have been getting last few minutes its differen't error then the usually error when apache restarts happen.

"The connection was refused when attempting to contact oyoystudios.frih.net."

Don't meen to complain if thats what you think just asking/wondering.

Edit: Lol, Posted at the same time as you well few minutes off.
Kyraxe
I also experienced some slownesss today, now it appears to be down.
jon9314
still down and not the 30 sec apache restart. i hope it isn't too serious.
directadmin still works so it shouldn't be the hardware just another apache problem i suspect
fromegame
Maybe stupid reaction but: Isn't it possible to reinstall Apache to pass any other problems.
Because it's ALWAYS Apache that causes trouble. Maybe stupid reaction Embarassed
jon9314
fromegame wrote:
Maybe stupid reaction but: Isn't it possible to reinstall Apache to pass any other problems.
Because it's ALWAYS Apache that causes trouble. Maybe stupid reaction Embarassed

its probably an overlooked setting in appach that wouldn't appear to cause this problem and if they reinstalles appache the config files do not get overwriten (i think) so the problem would remain.
jon9314
yeah its back up Laughing Very Happy
Mamsaac
Server 2 is having a lot of problems lately, and so is my site, due to that. I hope you guys can fix it soon...
cr3ativ3
Sorry, but they can't fix it eles they someone buys them a new fully functional and monitored server it has these problems because apache has to be restarted to keep it form crashing. Also sometimes it's because of mass account seting ups. According to Mathias.
cr3ativ3
It's down again its been darn for about 20 minutes. I was just in a programming break through I can access the Direct Admin but I can't access any other pages on my site. Like phpmyadmin I was trying to access hasn't been work for hte last 20 mins.

Oh well have to finish what I was doing in the morning.
Bondings
There was a problem with spam and also a few other smaller ones which were causing the server to act slow and sometimes crash Apache. It should be better from now on, I hope. My apologies for all the trouble this caused.
cr3ativ3
Thanks Bondings. Evil or Very Mad Darn Spammers!
ChrisCh
Sorry to report, but it's doing it again! It's been down since about 10 minutes past the hour, and was only accessible briefly after the Apache restart. It's now taking many minutes to load a simple page...

Is there something you can do on the server to automatically restart Apache when it times out or becomes irresponsive? Cos this is really getting frustrating! Smile

Thanks for fixing the spam problems by the way Smile
Traveller
http://www.frihost.com/forums/vt-59449.html

-closed-
Related topics
I Have a question . Is it the server support Chinese?
Need help of a XML Socket Server
Does Frihost's SMTP server require login and password?
Slow Server ?
Game Server For Frihost?_? Lol..
Server Status
Checking Server Status, Ping a Server (lots of purposes)
MySQL Server
Setting up Ftp Server
http://muonline.vn --> New server has copyright of Webzen
Where do we complain about the frihost server screwing up??
website timing out a little too often!
website timing out
Perfect timing to find Frihost
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.