FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


My new site





welshsteve
Hi, I've just today got my free hosting account on here and have uploaded a couple of pages to get the site live. I have loads of work to do and none of the resources are on there yet, but what do you think of the look of the site? I've gone for a clean look. Not quite sure it's right yet, hence the post Very Happy

http://swweb.frih.net
cavey
You seemed to have passwordprotected your site. You must remove that if you want us check out your new site. :)
rafifaisal
People protect some pages of their site with a password, but you have locked your entire site for the surfing community Laughing

Could you PLEASSSEE remove the protection
shenyl
welshsteve - the password protection is still on, cannot help you on your request for evaluation of your site.

With regards.
b4r4t
And I get an error - have You deleted Your site or what ?
welshsteve
SORRY EVERYONE. I was experimenting with password protection on Friday and have been away over the weekend. I'll take the protection off now Very Happy

Done
SamiTheBerber
Hi!
Your site looks nice. Great work with layout.

You have two coding errors in your site.
1. In XHTML 1.0 Strict isn't atribute target. You should use XHTML 1.0 Transitional or JavaScript to correct that.
2. <p><ul><li>text</li></ul></p> isn't correct. Remove <p>-tag to correct that.

Let us know, when you have made more pages and correct those errors.
welshsteve
SamiTheBerber wrote:
Hi!
Your site looks nice. Great work with layout.

You have two coding errors in your site.
1. In XHTML 1.0 Strict isn't atribute target. You should use XHTML 1.0 Transitional or JavaScript to correct that.
2. <p><ul><li>text</li></ul></p> isn't correct. Remove <p>-tag to correct that.

Let us know, when you have made more pages and correct those errors.


Thanks for that. I am quite pleased with the layout.

1. I've changed it to transitional.

2. Didn't spot hat. Why I did it like that I don't know Very Happy

No more pages yet (only HOME and WEB DESIGN work at the moment), but it all validates now.
Hunterseaker
i think you've deleted something again cause i now only get this message:

Quote:
Welcome to swweb.frih.net
To change this page, upload a new index.html to your private_html folder
welshsteve
Hunterseaker wrote:
i think you've deleted something again cause i now only get this message:

Quote:
Welcome to swweb.frih.net
To change this page, upload a new index.html to your private_html folder


Try this one - http://www.smwilliams.me.uk/
todabeat
Very clean, and smooth. I like it, nice navegation
welshsteve
todabeat wrote:
Very clean, and smooth. I like it, nice navegation


Thanks Smile I've tried to keep it as clean as possible.
b4r4t
Looks OK ... good colors, simple, builded on DIV's + CSS ...

But... change those W3C validator buttons to something lighter Smile

Example:

http://b-design.frih.net/valid_xhtml10.png
http://b-design.frih.net/valid_css.png

(change black color to other one whitch will fit in Your web)

Standard w3c buttons are ... ugly Smile
welshsteve
b4r4t wrote:
Looks OK ... good colors, simple, builded on DIV's + CSS ...

But... change those W3C validator buttons to something lighter Smile

Example:

http://b-design.frih.net/valid_xhtml10.png
http://b-design.frih.net/valid_css.png

(change black color to other one whitch will fit in Your web)

Standard w3c buttons are ... ugly Smile


Thanks for the comments. I've changed the images now. I've used those ones before on a previous site, so will use them again Very Happy
warallthetm
you need the change the valid xhtml or whatever buttons so they point to the validator, not the page that you can validate something
bigdoglj52
when i clicked on it something poped up saying i needed language translating software? i dont know. might just be my computer. Confused
welshsteve
bigdoglj52 wrote:
when i clicked on it something poped up saying i needed language translating software? i dont know. might just be my computer. Confused


I think it's your machine Surprised)

warallthetm wrote:
you need the change the valid xhtml or whatever buttons so they point to the validator, not the page that you can validate something


Not sure what you mean. The link takes you to the page that says my page is valid. Should it point just to the validator?
b4r4t
welshsteve wrote:

warallthetm wrote:
you need the change the valid xhtml or whatever buttons so they point to the validator, not the page that you can validate something


Not sure what you mean. The link takes you to the page that says my page is valid. Should it point just to the validator?


It's bout CSS validator link Smile It should looks like:

http://jigsaw.w3.org/css-validator/validator?uri=http://yourwwwadress/stylefile.css

I think that this is it Smile Because wyen I click on Your CSS Valid button , I'm on the mainpage of CSS Validator Smile
welshsteve
I've done that now. Sorted Very Happy
SamiTheBerber
welshsteve wrote:
I've done that now. Sorted Very Happy

You doesn't have valid xhtml now.
Replace <a href="http://jigsaw.w3.org/css-validator/validator?uri=www.smwilliams.me.uk/mainstyles.css&usermedium=all"><img style="border: 0pt none ; width: 80px; height: 15px;" src="valid_css.png" alt="Valid CSS!"></a> with
Code:
<a href="http://jigsaw.w3.org/css-validator/check/referer"><img style="border: 0pt none ; width: 80px; height: 15px;" src="valid_css.png" alt="Valid CSS!"></a>

That will make code valid and it will check every css-file asigned to your site. You have one mistake in your style sheet, you should fix iit.
welshsteve
That's strange. I've always used overflow-y before. I've changed it to just oveflow and all's fine now. I've added a few more pages now to the web design and sport sections.
plato
cool work!
Jaan
Looks very nice, though you need some spacing in the links, and some links don't work (sport & portfolio).
Cheers, and good luck.
SamiTheBerber
I checked your site with Silktide Sitescore and it gave 6.1. It is not bad, but can be much better. You have used same title in every page. You have invalid source in some pages. (That is same <p><ul><li>txt</li></ul></p> -error.) Rank will increse after you add two missing pages.

Your site in Sitescore
welshsteve
Thanks for the comments everyone. The site is still under construction at the moment, which is why some links don't work etc. The final touches will be put together when I get the chance Smile. I just wanted a feel for what you all thought of the look of it.
Related topics
Webspace.frih.net New site, please give feedback
My new site - Potterpedia
Novis Design
my new site - free traffic for your site!
my new site
New Site Design
new site, comments plz
look at my new site
My new site for music artist
rate my new site plzzz!
New Site
qscomputing.net - my new site
My new site.....
My New Site! (Not Old One)
My new site. What do you think?
Reply to topic    Frihost Forum Index -> Webmaster and Internet -> Advertise Your Website

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.