FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Photoshop Problem





Eyre
So i've been using photoshop for a while on a really crappy laptop. It's basically got about 300 MB free on the hard drive and 512 MB of RAM, and Photoshop is extremely laggy. So i finally got a decent computer, and decided to move photoshop over. The move went fine, but i'm having a problem running it. Whenever i make a larger image, or try to use the brush tool, it tells me that i can't use it because my "scratch disks" are full. No idea what the problem here is, but i'd love some help.
pudovkin
The disk you use as scratch (when memory is full, PS uses the disk) is full when editing a large image.

You can change the location of this file under "Preferences" > "Scratch disks". Check the selected disk set to be the temporary location for your jobs (if you never changed that, probably it says "Startup", which is the same disk which you've installed PS). Change to another drive and reboot PS.

Good luck.
blueray
It's due to photoshop requires almost or equal 3 times of space as large as you working image. So you should have 1GB or 2GB free space avai. for it if you do a large file, such as A1 or A0 for poster.

Hope this Help,
ezekiel_rage
Specify one or more hard drive partitions that have enough free space--approximately three to five times the file size of the largest image and at least ten times the size of the largest bitmap-mode image--as scratch disks. Don't specify a network drive or removable media such as a Zip or JAZ drive. Photoshop 6.x can create 200 GB of scratch disk files on up to four hard disk partitions; Photoshop 7.0 can create an unlimited number of scratch disk files, limited only by hard disk space.

To set the Scratch Disk preference:

1. Choose Edit > Preferences > Plug-Ins & Scratch Disks.

2. Choose the drive that has the most free space from the First pop-up menu.

3. Choose a second, third, or fourth drive, if available, from the Second, Third, or Fourth pop-up menus.

4. Click OK.

5. Restart Photoshop.
Jaan
It might be your fonts. Go to preferences, and uncheck "preview fonts". I had the same problem with 4 gigs of ram, but I had about 5000 fonts installed.
However about the "scratch disks" I have no clue.
Good luck man.
LethcanAernis
if you have two diffeent physical disks (not partitions) you can gain performance by putting the scratch disc on another disk then the one you have install photoshop and system.
LethcanAernis
So did it solve your problem or not?
nathanrules
basicaly ur fu**ed !!
Related topics
photoshop problem
Photoshop Problem
Photoshop CS problem
Virual Memory concept & system speed :-)
Photoshop installation problem
Create the Flash Logo (Photoshop Tutorial)
Create the Flash Logo (Photoshop Tutorial)
Making Website in Photoshop
Photoshop CS2 - quick question...
Fake your own planet! Photoshop tutorial
Photoshop Tips!
stupid problem i cant figure out
Opinions about Photoshop CS3?
website layout with photoshop
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.