FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Windows Media Player 11.0





jbowie
Yesterday I installed the new WMP 11 (not the beta version). Everything seems to work alright, except when I play a movie (dvd), then there is no sound !

What could cause this problem, and more important, how to result this problem?

Thanks in advance,

Jan
Ucbet
I don't have WMP 11. But do you have full set of codecs ?
LethcanAernis
What kind of DVD is it? You might need some extra codex or software.
jbowie
Yes, i downloaded the full set of codecs from the site of microsoft! And about the dvd, whell, all my dvd's (bought and rented) have this problem...

I already checked the configuration settings, everything seems to be alright.

Back to WMP 10.0 ?
Bones
WMP 11 seems to be loaded with problems. I find that I cannot stream some media that I was able to in WMP10. I've also seen one instance of WMP11 not being able to play a .wma file.

thankfully, I don't use WMP much at all, but it is kind of annoying when I cannot stream media and the site doesn't support any other media players.

Back to 10 for me I guess
Related topics
Windows Media Player 11 review
Media Player 11 beta
Windows Media player
Windows Media Player 10
Windows media player Radyo Yayn
Windows Media Player or Itunes?
How to view Media Player in browsers (>25 fri$ up for gra
Problem with Windows Media Player/MS Frontpage
nieuwe windows media player probleem
weer windows media player probleempje :(
Windows Media Player Karaoke Diable
World's Best Media Player
windows media player
.mpg file not working in Windows media player
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.