FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PHPBB fantastico problem





OutlawSpirit
ok, on fantastico i made a forum phpbb

ok, here is the address http://www.outlawspirit.com/forum

works fine huh...

but when i log in... the address in the address bar automatically changes to -

http://outlawspirit.com/forum

and all the images are Red X's ... can anyone help solve this issue ? Cool
Maka
The red x's appear as you have hotlinking turned on and that url isnt in the allowed urls. Same if you go to http://outlawspirit.com/ your images dont display as you haven't added it.

Also http://www.outlawspirit.com/forum/ goes to http://www.outlawspirit.com/forum/ for me.
OutlawSpirit
ah right... ok, ill turn off hot linking

thanks for ur help maka! Cool
Maka
OutlawSpirit wrote:
ah right... ok, ill turn off hot linking

thanks for ur help maka! Cool


You dont need to turn it off just add:

http://www.outlawspirit.com/forum
&
http://outlawspirit.com/forum
OutlawSpirit
done, thanks!
Related topics
2 Ideas
Seriously strange Phpbb forum problem
Phpbb Mod problem
phpBB avatars problem
Restoring Phpbb Backup
phpbb installation problem
phpBB problem
phpBB header problem.
PHPBB - Quote Problem.
PHPBB Register Problem
PhpBB: avatar problem??!!
phpbb imagemagick problem
Fantastico Problem
Fantastico Problem
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.