FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


5.1 sound... not working with WMP or PowerDVD





Talk2Tom11
I just got a new 7.1 surround sound system by creative. I have it set for 5.1 because the dvd i want to watch only goes up to 5.1 The problem i am having is, it only plays through the front two and the middle. not the rear too. I have tried it in WMP10, PowerDVD, and InterActual Player. Also it does not work for simple mp3's as well. However, mp3's work in jetaudio. that is the only program that i have gotten mp3's to work in. I also tried and failed to get mp3's to work in itunes in 5.1. if anyone knows how i can fix this please post.
psycosquirrel
Have you tried playing it in 7.1 (even though the movie is in 5.1)? It is probably something to do with your sound card, try messing with the settings or emailling the dudes who made your sound card.
Arno v. Lumig
Well, MP3s are usually stereo, so it's not weird at all that you're getting only 2 speakers. You need to set your surround system to stereo if you're listening to music. Your sound card has to support 5,1 surround sound too, which means you need at least 3 stereo-cables (front center back).

Greetz,
Arno
Related topics
A tribute to 9/11 Victims..
BAD SITES
In your country......
Fable
Mature Students?
Design a Game (Win up to 500 Frih$!)
Ubuntu - no audio on sigmatel STAC92XX soundcard
What Is The Worst Game You've Ever Played?
Need a banner 800x200px
Opera 9.5 & Firefox 3.0 Not working. IE 7 Working. !?Pro
C++ Return array from function
mouse scroll wheel and buttons 4 and 5 stop working
Immortal MU Online Season5
"Dear Canadian Citizen, you owe US taxes."
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.