FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


why monitor wont turn off after shut down??





vaoger
why my monitor wont turn off after shut down??
when i was using window 98 and window Xp sp1..
my monitor will turn off automatically after it shut down..
but now ( after i updated to Window Xp sp2 ).. i need to turn it off Manually..
this message will show after i shut down my computer..

Quote:

You are now safe to turn off your computer.


Some one know how to help me??
And thanks who go through my Post!!
bambholebaba
The message u quoted tells that ur computer is not shut down yet , as I percieve. How do u know that your computer is shut down and only monitor is running ?
vaoger
well i pressed he shut down button...
and the quote msg is shown after the window said..
the computer is shuting down...
well so.. its shut down completely..
and the indicater LED in my montherboard.. indicate that the window is shuting down..
the flashing light or the processing light is not flashing any more..
the mouse and he keybord no more availeble..

so.. the com is sure shut down.. but the monitor keep showing the msg every time i shut down!!
Help me..
bambholebaba
Ok, problem is there. I have not seen such problem earlier, but this sounds like the computor is not shut down properly as after proper shut down there should be no data transfer to the monitor to show any message. After proper shut down, when monitor does not get any data from cpu, it's power supply is autometically disconnected, and there can't be any thing over the monitor!
Since this problem started after installing new OS, I suggest that U should re install Ur OS after un installing it .
tuncay
It's actually not the monitor which is not turned off, it's the computer. If you still can see the message, it means your computer is still on at that point.

It has probably something to do with the drivers that feeds your CPU on halt.
vaoger
bambholebaba wrote:
Ok, problem is there. I have not seen such problem earlier, but this sounds like the computor is not shut down properly as after proper shut down there should be no data transfer to the monitor to show any message. After proper shut down, when monitor does not get any data from cpu, it's power supply is autometically disconnected, and there can't be any thing over the monitor!
Since this problem started after installing new OS, I suggest that U should re install Ur OS after un installing it .


well i also noice that.. the only choice i have is to re formay my computer os!!
but i hope that.. before that.. may be there is another solution for my problem!!
reformat is taking a long time n i have only one partition with only 20HD..
so i cant back my file up!!
i hope for a better solution....
blueray
hi, vaoger, have you first boot to safe mode and then try shutdown your computer ?
if you do, then it might be hardware problem or display driver issues.

try this, if issue still. posts here. Also, what you have do before installing winxp sp2?

Hope this help.
Eric.
hack_man_
Has everyone forgotten that this is an older Windows feature? Are you using anything older than Windows XP? Like ME, 98, 95?

If you are, then BIOS wasn't advanced enough back when the OS was designed to switch your PC off automatically when it is ready to shut down.

The message should be written in orange. Nothing that can damage your system when terminated is running, the only thing that is going, is whatever it is that made that message, everything else internally is already off.

Essentially, your PC is just waiting for you to press the On/Off switch on your PC to cut power and fully shutdown.

Even if you are using XP, if your BOIS is quite old, you will get this message.
dz9c
vaoger wrote:
bambholebaba wrote:
Ok, problem is there. I have not seen such problem earlier, but this sounds like the computor is not shut down properly as after proper shut down there should be no data transfer to the monitor to show any message. After proper shut down, when monitor does not get any data from cpu, it's power supply is autometically disconnected, and there can't be any thing over the monitor!
Since this problem started after installing new OS, I suggest that U should re install Ur OS after un installing it .


well i also noice that.. the only choice i have is to re formay my computer os!!
but i hope that.. before that.. may be there is another solution for my problem!!
reformat is taking a long time n i have only one partition with only 20HD..
so i cant back my file up!!
i hope for a better solution....

my reformat takes less than 10 mins with 80gb 7200 IDE
oh and u should get an external hard drive
bambholebaba
hack_man_ wrote:
Has everyone forgotten that this is an older Windows feature? Are you using anything older than Windows XP? Like ME, 98, 95?

If you are, then BIOS wasn't advanced enough back when the OS was designed to switch your PC off automatically when it is ready to shut down.

The message should be written in orange. Nothing that can damage your system when terminated is running, the only thing that is going, is whatever it is that made that message, everything else internally is already off.

Essentially, your PC is just waiting for you to press the On/Off switch on your PC to cut power and fully shutdown.

Even if you are using XP, if your BOIS is quite old, you will get this message.

Laughing i really forgot that, actually I had not had an occasion to see such one, but today I searched an old computer shutting down in this manner, but from quite a begining. Owner told that his so many friends have this on their machine.
But the thread started with the problem not from the begining, but after upgrading to Xp sp2. Some change made in bios during installing sp2 ? Idea
hack_man_
Ok, I am flummoxed, could you give us more details? Does the screen look like the Welcome screen when you get the problems?
vaoger
hack_man_ wrote:
Ok, I am flummoxed, could you give us more details? Does the screen look like the Welcome screen when you get the problems?


well it something like the scrren before the welcome word...( the moving bar thing)
just that it dont have other except for the word in my 1st post and a window xp logo and "window Xp' word!!

and my Bios is the older one... years 2000
i upgrade my window xp sp1 to sp2.. nothing installed before that!!
it was fined in sp1....
blueray
hi, vaoger, do you computer in device manager have an item called Advanced Configuration and
Power Interface (ACPI) PC in the Computer section ?


Thanks
vaoger
blueray wrote:
hi, vaoger, do you computer in device manager have an item called Advanced Configuration and
Power Interface (ACPI) PC in the Computer section ?


Thanks


nope...!
well ... then?
internetjobs
no problem... Update your System BIOS and Repair your system..


boot with XP CD and dont format your system replace old files...
you want to also install Service pack 2...
blueray
vaoger wrote:
blueray wrote:
hi, vaoger, do you computer in device manager have an item called Advanced Configuration and
Power Interface (ACPI) PC in the Computer section ?


Thanks


nope...!
well ... then?


If this show, it means you computer should be config correctly. You should have some softwares that conflict with winxp sp2. If you post the list of softwares of your computer on which are installed should help solve it.

Thank you,
vaoger
blueray wrote:
vaoger wrote:
blueray wrote:
hi, vaoger, do you computer in device manager have an item called Advanced Configuration and
Power Interface (ACPI) PC in the Computer section ?


Thanks


nope...!
well ... then?


If this show, it means you computer should be config correctly. You should have some softwares that conflict with winxp sp2. If you post the list of softwares of your computer on which are installed should help solve it.

Thank you,


kaspersky anti-virus pro
window defender
inernet exporer 7
window media player 11
winamp 5
adobe photoshop cs
auto cad lt 2004
microsoft office + front page
Acd see 6
yahoo msger
msn msger
real player
Divx
Hamachi
jCreator Le
Pci Inspetor file recovery
flash get
winrar
overture
cuteftp
ad-awre
fire fox
mozilla
vinyl deck
floder lock
get right 6
emule
icq
thats all...
mikethm
blueray wrote:
vaoger wrote:
blueray wrote:
hi, vaoger, do you computer in device manager have an item called Advanced Configuration and
Power Interface (ACPI) PC in the Computer section ?


Thanks


nope...!
well ... then?


If this show, it means you computer should be config correctly. You should have some softwares that conflict with winxp sp2. If you post the list of softwares of your computer on which are installed should help solve it.

Thank you,


Don't think we can solve his issue as it is obvious his system is choke full of pirated softwares. Cracks and illegal patches sometimes lead to config problems, not to mention the possibilties of malicious cracks/patches.
vaoger
mikethm wrote:
blueray wrote:
vaoger wrote:
blueray wrote:
hi, vaoger, do you computer in device manager have an item called Advanced Configuration and
Power Interface (ACPI) PC in the Computer section ?


Thanks


nope...!
well ... then?


If this show, it means you computer should be config correctly. You should have some softwares that conflict with winxp sp2. If you post the list of softwares of your computer on which are installed should help solve it.

Thank you,


Don't think we can solve his issue as it is obvious his system is choke full of pirated softwares. Cracks and illegal patches sometimes lead to config problems, not to mention the possibilties of malicious cracks/patches.


well buddy.. you might be right..
my com full off pirated software...
if that so.. why my com still passing the genuine test...
some of the software are personal editon or trial editon.. or even demo.... so no buying need...
while the other are some which had no registered need yet..
just me too lazy to uninstall it...
and some are just coming with the com...long time ago...

crack is good when i came to game..
no cd patch which the ONLY one i used... pal... sometime trainer....
flameboy1974
If your computer did shut down before service pack 2, just follow this to fix it.

Click [Start] [Control Panel] [Performance and Maintenance] [Power Options]

The Power Options Properties Property Sheet will open.

Click the APM tab and check the box to [Enable Advanced Power Management Support]

Your computer should shut down on its own own
Quote:
when i was using window 98 and window Xp sp1..
my monitor will turn off automatically after it shut down
vaoger
thank you... flame boy... IT WORKEd!!
flameboy1974
Glad I could be of service. By the way I think thats 2 you owe me now. (kidding)
Related topics
xp speed problems
Turn off "THUMBS.db"
My PC wont shut down / log-off by itself!
the 9/11 truth
Ubuntu Linux will not shut down
Sleep or Shut down?
Computer Shut Down for no Reason
Elton John Wants To Shut Down the Internet
Remove Log Off and Turn Off Computer from Start Menu
Your Sites has been shut down by Spamhaus! WHAT ABOUT?
A Faster Way To Shut Down And Log Off Your Windows XP
'Rogue' internet firm 3FN shut down
Control Turn Off, Restart and Log off more Fast for Windows
Toshiba laptop fan wont turn on after resuming from sleep?
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.