FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


php 5.x supported?





uniunderground
Doees your server support php 5.0.0 or higher to be able to install a wiki on it?

http://meta.wikimedia.org/wiki/Help:Installation#Run_the_installation_script

media wiki - PHP 5.x is required -- PHP 4.x is not supported from this version onwards.

10ks for your support
mathiaus
No, Frihost runs PHP V4.4.2. Either run an older V4 compatible version, or choose a different script.
-close-
Bondings
uniunderground wrote:
Doees your server support php 5.0.0 or higher to be able to install a wiki on it?

http://meta.wikimedia.org/wiki/Help:Installation#Run_the_installation_script

media wiki - PHP 5.x is required -- PHP 4.x is not supported from this version onwards.

10ks for your support

We will most likely support php 5 on our next server (which may take a while). Because quite a lot of scripts aren't compatible with it, I will most likely not update the current servers to version 5.

So you'll have to use a previous version unfortunately.
Related topics
PHP 5.0 or higher
[PHP] PHP 5
php 5 PEAR installation
PHP 5
PHP 4 to PHP 5 Upgrade
If you want use PHP 5.1.4 with Apache 2.2.2 for windows
PHP 5.x print functions ? [ printer ]
PHP 5
Google Toolbar V3.0.x/4.0.x PageRank Checksum Algorithm
PHP 5.0.0
PHP 5 problems...
PHP 5
Zen Cart users - PHP 5.2 will become a minimum requirement.
PHP 5.4.0 Release Announcement
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.