FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


"Activating" a Built-in Microphone





Juparis
I recently purchased an Asus S96J. One of its many features inclue two built-in microphones (I'm assuming for recording stereo sounds, as opposed to mono). The only problem is that I can't figure out how to "activate" them.

I have the generic sound recorder program, but nothing gets through whenever I try to record anything. That leads me to believe that they are somehow turned off and have to be activated by some super-secret method.

If anyone has any ideas, I'd love to read them, because it would be a lot cheaper than having to go buy a good microphone..
otiscom
Assuming you are running Windows, in control panel click on Sounds and Audio Devices, click the Advansed button and you will see the audio contols.
Ensure the microphone bit is active.
alienjones
First check the windows-device-manager if the device is installed properly. Perhaps you need a driver first?
Second check the windows-volume-settings, go to properties and choose record to see whether there are controls for the mics and if they're turned on.
Third check the manual or the manufacturers-website for documentation.
Josso
Well, there are several possible ideas I have:

    1. Install the latest from Windows update and check drivers for the microphones if they exist (download newest also).
    2. Make sure recording source (control panel > audio devices > advanced > properties > recording) is set to MICROPHONE when you try and record in anything.
    3. Also make sure in the audio devices advanced section that it is not muted on the "playback" section, and is turned up.

Hope that helps.
Juparis
I just thought I'd give a minor update that none of the suggestions have worked. Sad

My model--the Asus S96J--isn't listed anywhere on the Asus website. I've tried all that I could think of, following instructions given to those with similar models, but to no avail. The recording isn't muted in any setting that I can find. But here's one troublesome bit: All the input and output audio is controlled by a program came with the system--"Realtek HD Audio Manager". I think it has "smart port sensoring" or something in which it disables the microphone if nothing is plugged in. The problem is that since these microphones are built-in, nothing's ever going to be plugged in (I hope), so I have no clue how to force it to allow input from the microphones.

Does anyone have any suggestions for this?
Jaan
@Josso - crazy site

@Juparis: if you really want a mic that badly - the built-in is probably shit (they all are) so my advice is to buy a decent one off eBay or from Walmart or somit.

Good luck man.
Juparis
Right now I'd much rather use the built-in ones, crap or not. My whole reason behind this thread was to avoid having to buy one off of eBay or--heaven forbid--Wal-Mart.
sush
Yeah I understand, heaven forbid Wal-Mart Razz

Okay, since they're built in, they HAVE to be plugged in, because they're microphones and they plug into a standard jack, not a port on your motherboard. That said, which soundcard in the world has two jacks for microphones???!?!

Does ONE of them work? I guess there's nothing like ONE of them working and the other not working, maybe they're two mics that plug into the same slot. I don't understand WHY there are two microphones except for the fact that they could pickup sounds more easily, like two ears are better than one. That has nothing to do with stereo recording, because each mic will hear more or less the same audio (If you play a stereo source in front of it, both will hear and record both channels mixed). Nothing even close to stereo, that just means you would record something with two identical channels. No purpose served.

You don't need to use Realtek HD (I'm biased). Even thru standard windows procedures you can use (and abuse) a microphone via the Sound Devices configuration. Microphones and Speakers DO NOT appear in the device manager, only soundcards do. Select your soundcard as the default recording device in Control Panel - Sounds - Devices (assuming you have XP). If the mic is connected, you're all set. If it doesn't work, step 1: the manual, step 2: the tech support, step 3: the replacement warranty.

Step 4: Lawsuit. Cool
jwellsy
Did you look through the BIOS options for an enable/disable feature?
Juparis
I retain my hope that the microphones are stereo (even if to an insignificant degree), since both were built in my model, as they are in several other models, and are intended to both be functional.

As for ditching Realtek, I'd love to, but I know that it goes specifically with whatever my soundcard is. I've already gotten my fair share of warnings from other forums not to switch to other (more managable) programs, as they may not "cooperate."

And call me a n00b, but how would I trudge through the BIOS? I'm not exactly keen on this type of environment.
jwellsy
Reboot and start taping the "Del" key.
Instead of booting up into the windows welcome screen
look for the BIOS menu to open instead.
Bios contains a lot of system configuration settings.
It resides on an eprom chip on your motherboard,
and it is the intial OS that tells the system components what to do
before the widows or whatever OS loads on startup.
Related topics
Have you built GreaseMonkey scripts for FireFox
Examples of websites built by frihost?
coputers jokes ! this jokes dont post here ...
Microphone issues
Ipods are overrated!
The all new MacBook
Dell D420
[closed]
A mystery of computer microphone cables
Question About Microphone / Sound Card
Gameboy SP?
Laptop around 1100$
Headsets
Any experience with UMPC (like OQO, Samsung Q1, ASUS R2H)?
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.