FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


FIREWALL PROBLEM





Ester
I had CA personal firewall 9.0.0.32 installed on my computer, but had lots of problems, so I uninstalled it. I now have McAfee security center and I am very happy with it.

I have one problem, I can't connect to the internet on my laptop, which is wified through my desktop. I tried to disable my firewall, but windows reported that CA Personal Firewall 9.0.0.32 is still enabled.

I have done a search on my computer for anything to do with CA, but came up with nothing. How do I get rid of CA Personal Firewall, as I think that this is blocking my laptop from the internet.

My operating system is windows XP pro SP2, when investingating on the internet, SP2 could cause a few problems.

I would appreciate it if anyone has any suggestions as how to solve this.
Animal
It's possible that the CA firewall hasn't uninstalled correctly. The best thing to do would probably be to reinstall it (to the same directory it was previously in) then go to START > SETTINGS > CONTROL PANEL > ADD/REMOVE PROGRAMS and uninstall it from there.

If this doesn't work, post back here and see if there are any other suggestions.
Ester
Animal wrote:
It's possible that the CA firewall hasn't uninstalled correctly. The best thing to do would probably be to reinstall it (to the same directory it was previously in) then go to START > SETTINGS > CONTROL PANEL > ADD/REMOVE PROGRAMS and uninstall it from there.

If this doesn't work, post back here and see if there are any other suggestions.



Thanks for the suggestion, I had thought about doing that myself anyway, but I'm afraid that after installing and uninstalling the problem still remains. Now there is something else that is confusing me, if I look at my network connections, if I disable the local are network it still shows as connected even though it has in fact disconnected. I'm now wondering if my computer is telling me that another firewall is being used when in fact it isn't. I don't feel like I can trust anything that my computer is telling me, and I am wondering if it would be better to formet my hard drive and install all my programs again.
Animal
Ester wrote:
I am wondering if it would be better to formet my hard drive and install all my programs again.

This would fix your issue, but it's a fairly major step. Have you checked the CA Personal Firewall website for support? Quite often, companies have problems with parts of software that don't uninstall completely so they release "removal" programs - it might be a good idea to check for one of these.

Alternatively, you could search your computer for all files relating to the firewall, delete them and remove any registry entries related to the firewall - before you do this though, creating a system restore point is essential in case something goes wrong.
blueray
hi, Actually, I do not use the CA Personal Firewall. I do like wingate on my router and outpost on my workstation.

But here have some suggestion hope these can help.

1.) do a completed scaning your hard drive first. As this will more or less confirmed that your computer are not infected with virus and/or spyware

2.) You must read the documentation carefully. Because some firewalls software ( for instance, wingate) will not get rid the protection feature when you are removing the software. So, you can think the firewall and the software basically are independence with each other. It may have some options to let you to turn off that.

3.) Did you already turned off the windows xp sp2 firewall feature? following you description, you should do this already. But just to make sure.

4.) Also, same as 3.) did you enabled the internet connection sharing ?

Hope this help Smile
bambholebaba
If your fire wall is still running I think it will not be uninstalled . U should either follow one of animal's suggestions or may try booting from safe mode.

Quote:
I tried to disable my firewall, but windows reported that CA Personal Firewall 9.0.0.32 is still enabled.
Teddy1
This sounds like a confliction of Firewall's, you could possibly disable Windows Firewall via START > CONTROL PANEL > WINDOWS FIREWALL > "Off (Not Recommended)" (It's ok if you have a personal firewall). Hopefully this will be the solution to your problem. (i would advise using a personal firewall rather than standard windows firewall) Smile
Ester
Teddy1 wrote:
This sounds like a confliction of Firewall's, you could possibly disable Windows Firewall via START > CONTROL PANEL > WINDOWS FIREWALL > "Off (Not Recommended)" (It's ok if you have a personal firewall). Hopefully this will be the solution to your problem. (i would advise using a personal firewall rather than standard windows firewall) Smile


I have had windows firewall turned off ever since I put on a personal firewall. I've looked into all the suggestions, but as yet not fixed the problem. If I search my pc for CA firewall there is no files for it, but it must be showing up somewhere for windows to report that it is running.
Ester
Quote:

4.) Also, same as 3.) did you enabled the internet connection sharing ?

Hope this help Smile


Not sure if I have, I used ICS when I configured my home network.
blueray
Quote:
I tried to disable my firewall, but windows reported that CA Personal Firewall 9.0.0.32 is still enabled.


Could you details this a bit? How do you get window reported that it still present ?

Thanks
Eric,
Ester
blueray wrote:
Quote:
I tried to disable my firewall, but windows reported that CA Personal Firewall 9.0.0.32 is still enabled.


Could you details this a bit? How do you get window reported that it still present ?

Thanks
Eric,


If I go to control panel, security center, the firewall reports that the CA Etrust firewall is still running, even when I have disabled my McAffee firewall and the windows firewall. I no longer have the CA Etrust firewall. I have know installed a new program 1 click fixer PLUS I scanned my registry and fixed all the problems it found, now everything is running fine, problem solved.

Thanks for all your help.
silverandgreeneyes
Did you delete all CA registry files> I use the program myself, though not the firewall. I also suggest completely backing up your registry before you mess with it just in case. Best thing to do is to uninstall all of your firewalls before doing it and then do registry cleanup before reinstalling. My dad had a similar problem when he went from Norton to CA and he could not get onto the internet either. Hopefully this will help and you wont have to reformat, though there are other things to try like resetting your network and router.

To get to the registry goto RUN, and type in regedit, if for some reason it does not load, just browse for the file in the windows directory. To back it up, goto File, Export and give it a name and change the export range to ALL. Now, goto HKEY-LOCAL MACHINE, Software, and then delete the ComputerAssociates folder if it is there. I think that is the only folder, its the only one I saw.

Do you know how to access your router> You can try resetting it to factory defaults and reconnecting to your network. I will put it here just in case, but to get to your network router, pick a browser and type in 192.168.1.1 in the address bar (I would do this on the computer directly hooked up to it}. It should ask you for a password which you type in. Your user manual should tell you the default. On mine it is admin and you leave username blank.

I hope you get it back to working!
Ester
I would like to thank everyone for their advise and I will keep all the information that everyone has passed on to me.

It was a final last ditch attempt before formatting my hard drive, but I used 1 click fixer plus and it sort something out in my registry.
tumpat
i think you should change your firewall to bitdefender firewall..

it more powerful and easy to used..

used the latest antivirus...

i suggest bitdefender internet security 10..

it included firewall,antispam,antispyware...
Related topics
425 Could not open data connection to port!!!!
Now how to make this work???
How to access CPanel/DirectAdmin from behind a firewall
Firefox
Remote Desktop Problem
Problem z portem COM i Firewall-em
LAN is one-way & takes a click to be two-way. Why?
Program i made not working for someone.
ftp being slow like hell
Application Layer Gateway Service
cannot use filezilla
Firewall problem for p2p connections
FTP Problems
WAMP Problem: Wont go to Localhost
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.