FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PHP 5.0.0





linexpert
when i try installing a wiki
it gives me the following error
Quote:
PHP 5.0.0 or higher is required. ABORTING.


what php version do we have?[/code]
SpellcasterDX
www.frih.net/phpinfo.php

I think it's 4.4.2, but I'm not sure. Check that link.
linexpert
when i go to that link it tells me 4.4.4
mathiaus
linexpert wrote:
when i go to that link it tells me 4.4.4

Thats what we run. You'll need to get a version which requires a lower version of PHP or use a different script.
SpellcasterDX
linexpert wrote:
when i go to that link it tells me 4.4.4

I did say I wasn't sure. I had to go, so I just quickly posted the link and then left. Razz
linexpert
do either of you know of a wiki that uses 4.4.4?
mOrpheuS
linexpert wrote:
do either of you know of a wiki that uses 4.4.4?


http://en.wikipedia.org/wiki/List_of_wiki_software#PHP_4_or_5
http://en.wikipedia.org/wiki/List_of_wiki_software#PHP_4

Smile
linexpert
thanks for the link m0rpheus

i also found an older version of the one i wanted so hopefully that'll work Very Happy
Related topics
iTunes 5.0 released
PHP DB Error: syntax error
Need some php/mysql dlls
PHP 5.0 or higher
[PHP] PHP 5
php 5 PEAR installation
PHP 5
Share:Discuz!5.0.0 to download!Teaching how to have a forum!
php 5.x supported?
PHP 5
[DUVIDA]MySQL 6.0, PHP 5.0 e Apache 2.2
PHP 5.0.0 - say what?
Zen Cart users - PHP 5.2 will become a minimum requirement.
PHP 5.4.0 Release Announcement
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.