FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


DirectX 9.0c





asiddle423
Hi

I have installed DirectX 9.0c and it is shown in my Dxdiag that i have the DirectX 9.0c but when i run my compiler in DarkBASIC it shows an error it shows that i must have DirectX 9.0c (December 2005) or later version

can anyone help?
and i thought DarkBASIC used directX 8.1

oh btw its DarkBASIC Pro if you require that info

thanks,
andy
jwellsy
Did you try reinstalling the DarkBasic after you upgraded to DX9?
mOrpheuS
Just getting the required updated d3dx dll file and placing it in the system32 folder should be enough.

This page has a complete list of d3dx updates - http://www.toymaker.info/Games/html/d3dx_dlls.html
Related topics
Gothic III co sadzicie ?
Age of Empires 3 Demo
Battlefield 2 problem!!!
Call of Duty 2
The Movies - movie making sim
Direct x
Direct X Version Driver
New Computer...Advice Please...
DirectX 9 games on DirectX 8.1 vid card?
RTCW:Enemy Territory OpenGL Issue
new graphic card. a 2D game slowing down
Never Winter nights 2: info
Age OF Empires 3
Scarface and Directx error code 2156 facility 2166
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.