FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Football Website!





GamingParadise
What do you think about this website: www.voetbal-info.nl.tt

It is dutch but dont look at the language please, what do u think i could change at the layout to let it look more football (soccer) style?
SamiTheBerber
GamingParadise wrote:
What do you think about this website: www.voetbal-info.nl.tt

It is dutch but dont look at the language please, what do u think i could change at the layout to let it look more football (soccer) style?

Site doesn't work correctly under firefox, so it has some coding errors. Fix these errors and then talk more and locate those errors. You need to check with many browsers.

Logo is nice. You should change coding from html 4.01 to xhtml 1.0. Also drop those nasty tables and use div's. You should use more css. Site might look good if I would see it how you have ment to show them.
{name here}
Menus do not appear correctly in opera. You might want to test your sites under a not only a Trident(IE), but a Gecko(Firefox), and Presto(Opera) engined browser to ensure that everyone can view your site.
Insanity
The banner is kind of bland as well.
GamingParadise
Everytime i change a wrong code, and i search again it keeps giving the same error! But i fixed it. Anyone has an idea whats the problem?
GamingParadise
Alright i fixed the bugs in FireFox with taking out the Iframes.

Now, should i use XHTML 1.0 or stick on this coding?
SamiTheBerber
GamingParadise wrote:
Alright i fixed the bugs in FireFox with taking out the Iframes.

Now, should i use XHTML 1.0 or stick on this coding?

Now the menus are lookable Wink

I give you some help how to fix some errors.
To replace errors on in body add code below in <head>-tag and you should have just <body>, not <body ...>.
Code:
<style type="text/css">
<!--
html,body {margin-top:0; margin-left:0; margin-right:0; background-color:#c6c6c6;}
-->
</style>

To fix ALT-error in images, put there an ALT-atribute in <img>-tag. ALT will be text which tells about image, when images are not available, like in text-based browsers.
You have some errors in links. For example you need replace & in links with &amp;, like <a href="index.php?lang=en&page=test">test</a> should be <a href="index.php?lang=en&amp;page=test">test</a>. &amp; is just html-code for &-character.
You have two extra <html>-tags in you page, so you should remove them. You have just removed iframes and copy their sourc, but haven't remove <head>-tag and other extra tags which belong in top or bottom of page.
You have just one </p> and none <p>, so remove that only </p> you have.

You asked if you should change to xhtml1.0, the answer is yes, but not yet. You should first fix the errors. After that you should try to make your site html4.01 strict, if this wouldn't give any errors you should try xhtml1.0 strict, but if html4.01 strict gives errors, you should use xhtml1.0 transitional.

If you will get some errors that you "can't" fix, just tell in here and we will help you.
Matte52
The design were OK! but the header was not working correkt!

best regards
Matte52
Related topics
Reply to topic    Frihost Forum Index -> Webmaster and Internet -> Advertise Your Website

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.