FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Music CD's Autoplay





Tony The Tiger
My computer continues to open Music CD's and begin playing them in MusicMatch Jukebox on insertion into the CD drive. I have tried right clicking on the CD drive and clicking properties. Then, in the autoplay tab when I choose Music CD's from the dropdown menu and check the Select an action box/button Choosing take no action only works for the very next disc. If I have a few discs it returns to the autoplay choice on the next disc insertion. How can I get musicmatch to stop resetting itself as the default player with automatic play start? It gets annoying and embarrassing.
CrimsonStrange
Ick! I hate the current versions of MusicMatch Jukebox.

I've had this problem in the past with other programs.

Autoplay is a pain in the rear to turn off sometimes, especially when you've got a media player that insists on taking over your system completely.

I highly recommend downloading & installing TweakUI, which has an "Disable autoplay" option.

Or, you can try the do-it-yourself version...

If you're comfortable with editing the registry, you can always go to this key...

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom

Double click on "Autorun"
Change the value from "1" to "0"

If you've never messed with the registry before, DON'T START NOW!

Just go get TweakUI - it's a lot easier and does all sorts of neat stuff. Wink

Idea You can also hold down the SHIFT key while you're inserting a CD.
sush
Yes you could disable Autoplay altogether. MusicMatch Jukebox isn't really good if you ask me, and I hope there's an option somewhere in it that allows you to tell it not to be the boss and start up when CDs are loaded. Look for it.
djclue917
Tony The Tiger wrote:
My computer continues to open Music CD's and begin playing them in MusicMatch Jukebox on insertion into the CD drive. I have tried right clicking on the CD drive and clicking properties. Then, in the autoplay tab when I choose Music CD's from the dropdown menu and check the Select an action box/button Choosing take no action only works for the very next disc. If I have a few discs it returns to the autoplay choice on the next disc insertion. How can I get musicmatch to stop resetting itself as the default player with automatic play start? It gets annoying and embarrassing.


If you don't want to "autoplay" whatever can be autoplayed in an inserted CD, just press and hold Shift while inserting the CD. This method can actually be used with other removable devices that have Autoplay (autorun) capabilities like USB drives, etc.
Related topics
751 Useful Windows XP Files
How do you keep the CD-Drive from making too much noise.
If you were stuck on a desert island and you only had 2 cd's
Music player
Slax
If you had 1,000,000 What would you so with it?
How do you burn your music???
Muse
Muisc/ Video PIRACY, is it right?
Can File Sharing Keep Alive?
Making Dance Music ?
Do you collect anything ?
ROMS and emulators, what's your oppinion?
Budget: Spending Money VS Saving Money
Reply to topic    Frihost Forum Index -> Computers -> Software

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.