FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


two problems





blue77
Problem 1:
My computer can no longer recognize any cd drive that is connected with an IDE cable(havent tried any other connection because i dont have a drive with another cable). My motherboard is a Nforce4 SLi Premium. It was working fine for a while and then I stopped using it for a while, then I went to use it and now it doesnt even show up in My Computer or Disk Management or my Bios. The drive's LED light stays on the whole time and cannot eject the drive. when I disconnect the IDE cable and keep the power cable plugged in, it can eject and acts normal. It even works in my friends computer, so I'm thinking that I changed a setting that I wasnt supposed to. How can I get my drive working again?

Problem 2:

When I start up windows, everything loads up really fast, EXCEPT for my network drivers, they load up about 5 minutes later. If I click on start and then connect to, the tast bar freezes. Also, once my Local Area Connection 1 and 2 start up, my internet is really slow about 3/4 of the time. I end up restarting and all of a sudden the internet is really fast again, untill i restart. But the network connections always take around 5 minutes to load up. I tried updateing the drivers from the Nvidia site and it didnt really seem to fix it, so I really want my cd drive to work so i can just use the motherboard cd. ANY help greatly appreciated.
Nitro15
Have you tried doing a system restore to the last point everything worked properly? If not, try it. It -should- set all the settings back to the way they were before you tampered with them.
cruzo
Im agree with Nitro15. maybe this could Fix the problem.
You can try uninstall de CD device in Device Adminstrator and then re-start de PC or use look for Hardware changes to reinstall de devices.
I think there is some software installed in ypur computer that is seeking for the CDs. Have you tried start Windows in safe mode? I mean before Windows XP Logo appears push F8 Key and select safe mode.
Do the same for the problem 2 . I mean Uninstall or erase the Local Area Connection and re-build it again.
ocalhoun
^Hello! This is not a problem within windows! System restore and device manager are not going to help at all.

It seems to me that you've got a bad motherboard, but before I jump to conclusions, lets eliminate some possibilities:
- Uninstall and re-install networking support within windows, or alternitively, test the networking with a linux live CD. (also, tell us is the networking built into the motherboard or is it a card?)
- Check to make sure the jumper settings on all the IDE drives on that cable are correct. Also, test the CD drive with it having an exclusive cable all it's own. Also, test it with another cable, the cables themselves can go bad. While you're at it, be sure the cable isn't backwards on any of the connectors.
- Make sure the CD drive's IDE controller is enabled in the BIOS.

If none of those steps helps, then I'd say it's a pretty sure thing your motherboard is bad. (They don't always fail catastrophicly, sometimes individual components of it fail.)
turbosquid
The CD drive problem

You mention in your post that the drive is not being detected by bios, this would discount a problem with Windows or drivers. BIOS (Basic Input Output System) as you probably know does not use any drivers in any way to check connected hardware, it is purley an electronic hardware check, normally if BIOS is not detecting a connected device it indicates a hardware fault. So i really would not worry about windows being the problem at the moment.

Here are couple of things you should try:-

1> Check the connections on the CD drive, check the power connection and IDE cable are not loose. This may sound simple but you would be amazed at the number of problems caused by simple faults like this Smile

2> You don't mention in your post that you have changed the jumper on the drive so i have no reason to believe that it is wrong, but just double check it is in the correct position IE. Slave, Master, Or Cable Select, depending on how your system is configured.

3> Try a different IDE cable just incase this is at fault, if you dont have one maybe you could borrow one, although they are not expensive to buy.

4> If you still have no luck you really need to prove if the CD drive itself is ok or faulty, try it in another machine if you have access to one or maybe ask a friend. If you find that the drive does not work in a another machine then obviosly it would point to the drive being faulty. If it does work in another machine and you have tried all the above then it points to a motherboard fault maybe with the IDE bus.

Give these things a try and let me know what you find out.

TurboSquid
fadirocks
I would totally try Knoppix http://www.knoppix.net if linux can't run then nobody can! If everything works ok with Knoppix then your windows is acting up and try to solve it through software debugging but if Knoppix didn't recognize your CDROM drive and didn't get the networking working oh yea you have some hardware problems that we need work on

So let us know!
johanfh
One other suggestion: you mentioned the lights on the drive went on. That could indicate a faulty cable, but it could also indicate that your cable is connected upside-down. Maybe this sounds strange, but especially with older computers you can connect the IDE-cable in two ways. If you connect it upside down, everything works, but not fine, because your pc sees there is something connected, but it doesn't know what. Therefore it becomes slow, what could explain the slow network at first and faster after some time: the computer gives up retry-ing the cd. When the cable is connected up-side down, the lights of the cd-player will burn all the time.

Good luck!
JohanFH
ronald.helpdesk
Hello... I have some theories tha might come handy...

I support the theory of a faulty IDE cable or the misorientation of pin 1 in the cable/device plugging, if you double check that, make sure of cheking both sides of the cable's terminals... this because you said that your device works fine in other computer. But, I suggest you to clear cmos in your mainboard and reset all of the BIOS configurations, if you don't know how, check the documentation in the mainboard's manufacturer site; or you can load the best performance settings, and then isolate any doubts about a wrong configuration.

Then I have another suggestion, if you're working with a single computer, and changing your motherboard using the same operating system. There's a little possibility that your previous set of drivers are conflicting in some manner with the new ones... I know that sounds weird, but it has happened with some clients... if that's the case, you'll have to iniciate in safe mode, uninstall all of your drivers and start over to recognize each and every one of the main drivers set, and after that, maybe it could work if it is a drivers/BIOS exchange combined wrongfull behavior. If you manage yourself to work with this and actually works, then it's all fine, if not, e-mail me, or anybody else in the site... there's a lotta people who can help you with this or any other problem.

c ya...
cheeta
may its time for back up and do a reinstallation Smile...

or find proper drivers for the system....
Related topics
Sirius Black's
check box validation
FTP and public html problem
Windows File System Explained
The truth about oil...
Not Voting is Reasonable for People Who Want Freedom
Palestine-Israel conflict
Driving me INSANE...
Space, Time, and all that mumbo jumbo
TWO Problems, Password lost and diskspace :-(
CSS Browser Specific Problems
two problems
Windows XP and FTP Two problems one answer?
Two problems... need help, bad!
some AJAX/PHP problems...
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.