FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


CD drive





Tony The Tiger
Now everytime I insert an audio CD into my CD drive musicmatch opens and the CD starts playing even if I just want to rip it in iTunes.
ezekiel_rage
Tony The Tiger wrote:
Now everytime I insert an audio CD into my CD drive musicmatch opens and the CD starts playing even if I just want to rip it in iTunes.


This is because Audio CDs are associated with Musicmatch. That is why everytime you insert an audio CD your OS will automatically open Muysicmatch to play your CD.

What you can do to remedy the "problem" is to open Musicmatch, open the "Options" menu select "settings" and in the "General" Tab and under the section "Use Music match Juke as default player for:" uncheck the box for Music CDs.

If that does not remedy the situation, you may have to set the File/device association in your OS's settings.


Hope this helps
ck88
I used the above way to change my settings and it worked.

Thanks
Related topics
How do you keep the CD-Drive from making too much noise.
CD Drives disapperd
Which linux is the best for a new user?
Ubuntu LIVE CD
My PC doesn´t reconize the CD drive
Run Linux from CD
Music CD's Autoplay
CD drives not showing in My Computer
CD Drive
FRoMeGame's C++ Questions
CD writer
Corrupt CD-ROM driver
DVD/CD Driver problems
Stranged thing ever happend on your pc
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.