FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Bluetooth Problem





Jeff_vella_leone
I have a problem with my bluetooth software
I have win xp sp1
when i install my Bluetooth usb adapter it say its not licenced by windows logo testing
allthough i select continue anyway on a certain file it re-asks again and again
till i choose stop installation
the name of the file is bluetooth serial port
then after restart the software is installed ok but it cant find my bluetooth device
an other thing is that windows automatic installation wizard that pops up when i plug in the bluetooth continies to pop up even after i choose to install
it seems that the extension usb cable brought with the bluetooth is not installed well or it doesnt have the appropriate driver (it calles it 'Ports')
my bluetooth is ' billionton

i looked up much forums on this and the closest thing i found was on win sp2 not my problem

when i tyied the hardware on different pcs it worked fine

i think i need something to stop the logo testing thing from stoping my installation

If anyone can help pls post
askchris
Try going to the website of the manufacturer and downloading their bare driver, install this and then plug the bluetooth dongle in. If that is not available my only other suggestion for you is if you install service pack 2 for Windows XP as this includes patches for many, many things.
Jeff_vella_leone
askchris wrote:
Try going to the website of the manufacturer and downloading their bare driver, install this and then plug the bluetooth dongle in. If that is not available my only other suggestion for you is if you install service pack 2 for Windows XP as this includes patches for many, many things.

well i did that allready and windows logo testing popes up again and stops installation
Jaan
Try clicking the "continue" millions of times. That should work/not.
I really dunno man. Reformatting would obviously solve the problem, as you tried it on other PCs. Try using a registry cleaner or something.
Try Google, and search for related glitches/bugs/errors with your bluetooth device thingy.
Jeff_vella_leone
i tryed allready and installed even ne w programs to try to make it work
i need something to disable logo testing thing so installation can procede safely and normally
pudovkin
I suggest you to get SP2 and use the Windows native BT drivers.
Or, then, try again the installation of the manufactors drivers.


Or, at last, go to the store and get your money back. The BT dongle could have a hardware problem.
Jeff_vella_leone
pudovkin wrote:
I suggest you to get SP2 and use the Windows native BT drivers.
Or, then, try again the installation of the manufactors drivers.


Or, at last, go to the store and get your money back. The BT dongle could have a hardware problem.

i cant get sp2 m8
and i tryed the installation many times even got on their site to get different versions and bugs solutions an d b ot get the same error of windows logo testing

and no the hardware works perfectly on other pcs except mine
sush
Even I have billionton's bluetooth dongle, and I've been using it for months. Although I have Service Pack 2, I faced the same problem during installation because WHQL labs do not have a certification program for bluetooth devices at all. That would mean any bluetooth driver would be questioned by Windows for authenticity and you would have to continue the installation without a signed driver. Which is what I did.

The question had popped up twice and I had to choose continue each time. You should note that while installing the software that came on your CD the bluetooth dongle should NOT be plugged in. You should plug it in only after installation.

If it still doesn't work, keep the dongle plugged in and REINSTALL. Worked for me (yeah, I had a glitch once).

Hope that helps.
Cheers,
Sushant
Jeff_vella_leone
dam i allready tryed that pluged in and not pluged it it doesnt matter that problem doesnt have to do with logo testig one i think
i fear my sp1 is not compatible with the bluethooth i bought dam
if u have any clues regarding whats best to use with a gx17 tell me
cos i tryed them all
it seems that the only thing that i can fid is bluethoot and i eed to know which b luethoot is surly compati ble with sp1
thanks for ur help anyway guys
Jaan
try delete computer fct.
pudovkin
Hm. Bluetooth never installs flawlessly.
Last shot: reinstall everything. XP, SP2 and then the Bluetooth drivers. Nothing before that, to make sure other drivers or apps are causing trouble.
Related topics
Bluetooth-ultrawideband compatibility on the way?
Problem with Subdomains
Strange Fire fox problem
Logout problem (Cookie?)
How to solve this problem? Thanks
Bluetooth
I have a problem....Mozilla Firefox
post nuke problem
anyone had this phpBB problem?
phpbb problem....
This is how to make a Bluetooth headset work with XP SP2
Bluetooth problem
USB vs Bluetooth for Mobile Phone?
bluetooth did not function well,anyone know how to fix it?
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.