FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


500- Internal Server Error - DONT START NEW THREADS





the-geek
is server 2 having problem today? i am facing with this message everytime i try to log in to my CMS panel. normal pages are working okay only the admin panel.. any info?

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@geek.frih.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Mannix
I'm getting the same thing, exept mine says webmaster@eos.frih.net, I'm guessing it's happening for everyone using server 2.
poisonhzkj
yep! i got the same error . and i use server 2.
dray101
I am getting an Internal Server Error when I try to access almost all of the pages on my website (but not all!). It's similar to other topics that have just been posted but not quite the same. (i also am on server 2)

My website is Drays Stuff, and I can access my home-directory normally

I can also access some other very small files normally, eg.
* http://drays-stuff.frih.net/images/bg1.gif
* http://drays-stuff.frih.net/images/back.gif
everything else I do gives me a 500!!!!!

PS. I CAN access DirectAdmin Account and everything appears normal.
PPS. I DO get my own error document for the 500
ninjakannon
I have exactly the same thing!

Now I can't view anything that isn't in my public_html folder. Any folders nested in public_html get the same error! This is really starting to bug me, because I need to get to those web pages. Shocked

EDIT: Click the link for my forum (in my sig) and you get the error, have a look.
ninjakannon
Yes, I'm getting the same.

It appears that you can only view files that are in your public_html directory, and not any nested directories within that Shocked

This really sucks, as I have some stuff I wanted to do on my site Evil or Very Mad
dray101
I can still upload files etc. though both through Direct Admin and through my FTP client. Wink
tamilparks
yes the same problem to me expect the webmaster@funworld.frih.net ok wait till its ok............ whether any files or databases may affect.....
dray101
Could it be the new PhpBB?????? Rolling Eyes

Read!: http://www.frihost.com/forums/vt-40301.html
Matte52
I also got this problem!

I'am driving one site with php-fusion (www.efterlyst.org) and them i'm getting up an error pages.

But on that site i run phpBB I not getting up any images =( (www.swecs.net)

Does anyone know what it's?

Kind regards:
Matte52
ock1991
No, phpBB's are php scripts that you install/upload when you want a bulletin board (the BB in phpBB). They do not at all affect system operations.

Just a point to note, i cant even access squirrelmail, as its at subdomain.frih.net/squirrelmail/
ock1991
that is when you activate custom error pages. Apache shows you its own error page until you add yours instead of internet explorer's/firefox's default 500 Internal Server error page.
Matte52
I also get the same problem.

It seems that it's something wrong on the config on server #2. Just hope that someone that have acces to it will show up here soon and tell us whats going on.

Kind regards:
Matte52
ninjakannon
It's not phpBB.

I haven't changed my forum at all and I'm getting the error, anyway my forum is in a different sub domain so it shouldn't affect my whole site, I think it's something on the server.
Alie
When frihost administration is planning to fix the problem?
niranvv
I think there is some problems with the server!
Im aslo getting the same error for redirection attemts!
I was using redirection for: http://www.niranvv.com/forum/www
to http://www.fun.niranvv.com

And it was working fine till 2day 1 pm ( IST)

Now its generating 500 Internal Server Error

and the images in the sites are not loading!
Crying or Very sad
ninjakannon
Alie wrote:
When frihost administration is planning to fix the problem?

As soon as possible I expect. Im sure they don't know about it yet, though. Lets just hope they notice quickly, should I PM Bondings?
niranvv
Quote

niranvv wrote:
I think there is some problems with the server!
Im aslo getting the same error for redirection attemts!
I was using redirection for: http://www.niranvv.com/forum/www
to http://www.fun.niranvv.com

And it was working fine till 2day 1 pm ( IST)

Now its generating 500 Internal Server Error

and the images in the sites are not loading!
Crying or Very sad


Crying or Very sad
Alie
It's not phpBB.
I'm using phpNuke and my title page is in html. If you'll enter into my site directly to the index.html - everything will be alright, but if you'll try to enter to phpNuke you'll see instead of the portal message about server error.

As I think the problem is in MySQL of the server. So everyone, who have portals or forums that are using MySQL (phpBB, phpBB2, Invision Power Board, all kinds of Nuke.....)- will recieve 500 internal error.
Ducksteina
I have the same problems. Hope it gets fixed soon Smile
tamilparks
ya till now its happening whats the main problem today morning its working correctly ..........without any problem .........just 1 hr before only the problem arrise so any one know the server administrator Please PM them and inform because they have not know the problem......
Mannix
Hope the DB comes out ok... I havn't backed up in about a month...
Alie
Mannix wrote:
I havn't backed up in about a month...


So am I Crying or Very sad After my last back-up I've add to the site tones of content...
I think that frihost server has automatic back-up for all sites and saved our databases every 24 hours..... I hope so...
ock1991
Its not even MySQL. Its the Apache of the server that's acting up. Some of my PHP scripts dont use MySQL, have chmod of 755, and yet they're erroring.
Bengt
same problem here Very Happy
mistuh griddlez
Yeah all the errors happened to me to Crying or Very sad but remember you can still access your admin panel at http://www.yoursite.frih.net:2222 so umm there! Very Happy also my site looks like crap!!! (because of stylesheets and images not loading!) go look at it Crying or Very sad !!!! (http://www.mistuhgriddlez.frih.net)
Ducksteina
Mannix wrote:
Hope the DB comes out ok... I havn't backed up in about a month...

Oh my god, I have never backed up my database. I have all the files, but the whole articles and the forum stuff would be completley gone. Shocked
Ducksteina
Mannix wrote:
Hope the DB comes out ok... I havn't backed up in about a month...

Oh my god, I have never backed up my database. I have all the files, but the whole articles and the forum stuff would be completley gone. Shocked

edit: sorry for doublepost. The forum was down for me for a moment so I thought it didn't get the post...
poisonhzkj
Mannix wrote:
Hope the DB comes out ok... I havn't backed up in about a month...


I feel scary now....!!
Ducksteina
Hey guys! No need to feel scary anymore!
Log in into http://www.yoursite.frih.net:2222/ and download a database backup... Worked fine for me. Smile
ock1991
I hardly think MySQL would be affected. But at this point of time, DirectAdmin is still accessible through yourdomain.frih.net:2222. use its MySQL Administration tool to download a backup just in case.
Kurosaki-Ichigo
Same here. It seems that it only loads the root folder and doesnt load the dirs. Ive got this problem that i cant login to my cp. I think they should be related. i mean like the main mysql server of frihost has got a problem. Crying or Very sad
Sunny
We are aware of the problem and working on it. Please don't start new threads on this.Any inconvenience caused due to this is regretted.

Please note that the server1 is not affected by this.


Sunny
niranvv
No worry friends!
you can backup your databases from Direct Admin Control panel itself!

Goto: direct Admin ( you can access it by: http://urSubDomain.frih.net:2222 )
( I think, ts working for all, as I'm able to access mine )

MySQL Management >> From there you can download the databases!
Sunny
merged 2 threads.
ninjakannon
Haha, mistuh griddlez your site looks so funny. Sorry, but it really does, I've set IE to put boxes arround where images should load, and your whole site is basically a bunch of boxes.

I'm just backing up my databases now, but I expect there's absolutly no point Razz. Ahh well, I havn't done it yet, so I really should anyway.
mistuh griddlez
I know.... Embarassed oh well i hope it gets fixed soon.........otherwise i guess i'll have nothing to do....... Crying or Very sad
ninjakannon
Good good, thanks Sunny.

Please notify us when you've fixed the problem. Smile
tidruG
There appears to be some problems with Server 2 today. I was facing pretty much the same problem. The server is responding, but most of the scripts are not... my guess is that the Apache is down.

Anyway, if you need to login to your admin panel, use the following link:

http://www.frih.net:2222/

I'll get the message through to Bondings the moment he comes online. In the mean time, use the above link to access your files.
dac_nip
tidruG wrote:
There appears to be some problems with Server 2 today. I was facing pretty much the same problem. The server is responding, but most of the scripts are not... my guess is that the Apache is down.

Anyway, if you need to login to your admin panel, use the following link:

http://www.frih.net:2222/

I'll get the message through to Bondings the moment he comes online. In the mean time, use the above link to access your files.


thank you for trying to work on the problem. We hope you will finish it in no time. Smile
guissmo
Gah. I was experimenting with PHP and I thought that there was something wrong. Oh well. Sorry for starting a new thread about this. I thought it was an error by me. Agh.
Bondings
The datacenter got a spam report (someone was sending spam from the server) and I guess they disabled most Apache requests (only html files seem to be unaffected) until the problem is solved. I'm currently waiting for a response about what exactly happened.

The files and databases are fine and still there. If you are worried about them, then you should take a backup.

My apologies for the downtime.
clownFart
so some one hacked the server to send spam? I hate spammers.
Rhysige
Hmm Bugger.. makes sense as to why some works and other bits dont though...
KernEnergie
I don't understand what's going on. My website (randomlust.frih.net) works fine but my wordpress blog (/wordpress) has a 500 ERROR since this morning...
guissmo
How long til it goes up again, btw?
Bondings
guissmo wrote:
How long til it goes up again, btw?

I hope as soon as possible, but it's not up to me unfortunately.
vignesh_natraj
i am not able tp login to phpMyAdmin so how can i take a back up of my database
also i see that only the main site iMobilecentral.be is affected my other sites
Cheap Word and www.freweb.be are still working properly
Bondings
vignesh_natraj wrote:
i am not able tp login to phpMyAdmin so how can i take a back up of my database
also i see that only the main site iMobilecentral.be is affected my other sites
Cheap Word and www.freweb.be are still working properly

You can do it through DirectAdmin. And it isn't really needed (for now), the files are there and should stay there.
Bondings
The websites are working again now. I'll update you when I have more information about what happened.
wietn
thank you bondings Very Happy
Rhysige
What he said Razz now about 6 hours later I can test the script..
chrisu
Can this have something to do with that I haven't been able to use my new hosting that I've got? Because today I got a PM that my reqeust have been accepted, but I haven't been able to log in to DirectAdmin, I only get "Invalid login. Please verify your Username and Password". And when I try to log in to ftp the server can't be found.

My hosting should be at marchr.frih.net.
Alie
Bondings, you are the man! Only few hours and everything is working again. Cool! Cool
poisonhzkj
yo! It work pretty good now ! thanks Bondings? thanks frihost!!!
Bondings
chrisu wrote:
Can this have something to do with that I haven't been able to use my new hosting that I've got? Because today I got a PM that my reqeust have been accepted, but I haven't been able to log in to DirectAdmin, I only get "Invalid login. Please verify your Username and Password". And when I try to log in to ftp the server can't be found.

My hosting should be at marchr.frih.net.

Maybe try to copy-paste the username and password. This shouldn't have anything to do with what happened today.
poisonhzkj
anyway, the scripts work now.but I have got message " it could not connect to the server" more than 30 times this hour.
ninjakannon
Woo! Thanks Bondings, you always get things sorted quickly Wink
chrisu
Bondings wrote:
chrisu wrote:
Can this have something to do with that I haven't been able to use my new hosting that I've got? Because today I got a PM that my reqeust have been accepted, but I haven't been able to log in to DirectAdmin, I only get "Invalid login. Please verify your Username and Password". And when I try to log in to ftp the server can't be found.

My hosting should be at marchr.frih.net.

Maybe try to copy-paste the username and password. This shouldn't have anything to do with what happened today.

Done that several times. I'm sure that I'm not misspelling.
mathiaus
Chrisu I'm sure your problem is a sepearte issue. If the password in your PM and email are different, use the one in your email. If their the same I suspect an error occuring during your account creation which would require a reset to resolve.
kerouac
I'm Kerouac on kerouac.frih.net

I just installed SMF RC3 and while the install went okay the page loading is not that good, I get frequent time outs and connection refuseds. All I am doing is configuing my forum, I am the only user logged in.

My concern is two fold, how will my board scale if i get 10 uesrs all posting away at the same time. And, second, is this time out realting to Server2?
dac_nip
thanks for the fast support bondings! we hope to have an update on what happened and how it was solved so we can have the chance to learn from it. Smile
Bondings
dac_nip wrote:
thanks for the fast support bondings! we hope to have an update on what happened and how it was solved so we can have the chance to learn from it. Smile

I still have no response, I guess because it's weekend.
chrisu
mathiaus wrote:
Chrisu I'm sure your problem is a sepearte issue. If the password in your PM and email are different, use the one in your email. If their the same I suspect an error occuring during your account creation which would require a reset to resolve.

I haven't got any email, only a PM with the account details. The only mail that I've got was that I've got an PM on this board. So it looks like there have been an error if I should have got an email too.
mathiaus
Indeed your account wasn't actually created. It seems your provided email is 'invalid' in the eyes of Direct Admin so it wouldn't create your account. I have now created your account under my email so I'll forward the welcome email to you and ask that you change the email in Direct Admin when you login Smile
chrisu
mathiaus wrote:
Indeed your account wasn't actually created. It seems your provided email is 'invalid' in the eyes of Direct Admin so it wouldn't create your account. I have now created your account under my email so I'll forward the welcome email to you and ask that you change the email in Direct Admin when you login Smile

Now everything seems to work. Thanks mathiaus.
Bondings
I finally got an answer this morning. They notified me that 2 accounts had a cron job sending out spam. I of course removed the 2 accounts in question.

I also removed a few hundred hosting accounts of inactive people recently.
ninjakannon
A few hundred, AHH!

By the way, what are cron jobs? Sorry if that sounds a bit nooby, but I've never heard of them. Embarassed
Bondings
ninjakannon wrote:
A few hundred, AHH!

It was only the first part. I will normally remove another 500-800 accounts in the next few weeks. And don't worry, all very inactive people with only a few posts.
ninjakannon wrote:
By the way, what are cron jobs? Sorry if that sounds a bit nooby, but I've never heard of them. Embarassed

A cron job is a script that gets executed by the server at a specified time. Like the cron script that substracts 1 point every day on these forums.
ninjakannon
Oh I see. Nothing complicated then Razz

That seems like you're removing a heck of a lot of accounts, since there are 'only' 23000 and something members. But then again I guess some people never come back or only get the initial points and posts needed and never post again.

Well, good luck with removing those accounts. Hope you don't get too bored Wink
kerouac
I always get paranoid when I hear that admin is deleting inactive accounts. I have a small site presently here that I am working upon. I also post on the forums regularly, well at least once a week Smile

I just got a hosting account at 1and 1 on a different project, and I am amazed at how amateur their control panel is, when compared to the professional control panel used here.
ninjakannon
You wouldn't need to get paranoid if you posted more frequently Razz

On average you've made 0.61 posts per day so far... GET POSTING, I mean, you have no reason not too Razz (Well, you may do... but I don't know that do I?)

Anyway, I think this thread needs to be locked now...
Bondings
kerouac wrote:
I always get paranoid when I hear that admin is deleting inactive accounts. I have a small site presently here that I am working upon. I also post on the forums regularly, well at least once a week Smile

There are a lot of very inactive accounts and those really need to go. It's just that I didn't have enough time to do it for the latest 4 months, that's why the queue is so long. If you keep your points positive, there is nothing to worry about.

And as requested, -locked- .
Related topics
500 Internal Server Error
500 Internal Server Error!
500 Internal Server Error (please lock)
500 internal server error?
[help] 500 Internal Server Error server 1
Perl CGI 500 Internal Server Error
500 Internal Server Error
Internal Server Error?
>.<!! 500 internal server error and things I can't exp
HTTP 500 - Internal server error in my frihost forum
500 Internal Server Error
[CLOSE PLEASE - SOLVED] 500 Internal Server Error
500 Internal Server Error
500 internal server error upon executing PHP file
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.