FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Critical Joomla Updates





mathiaus
Joomla have announced that they have released version 1.0.11 [sunbow], a large security release with the following statement;
Quote:
All existing Joomla! users MUST UPGRADE to this version, due to several High Level vulnerabilities that affect ALL Previous versions of Joomla!

1.0.11 contains the following important security fixes:
  • 04 High Level Security Fixes
  • 04 Medium Level Security Fixes
  • 18 Low Level security
  • 25+ General bug fixes


If you are using ANY previous version of Joomla!, you need to upgrade to 1.0.11


All users with Joomla installed on their space are advised to upgrade to help secure both their sites and frihost servers against the security holes which have been patched. There are other benefits as well with over 25 general bug fixes Smile


Thanks to devroom for the heads up!
Thanks to idiotsoft for the heads up!
ezekiel_rage
Thanks for the heads up. but currently I am having a problem with unpacking tar archives in my account's Direct Admin as well as other issues that i have posted earlier.

By the way i have been trying to upgrade to 1.0.9 earlier but because i can't unpack tar archives automatically

But if the unpack problem is not resolved soon, i guess I have no choice now but to upgrade manually. Sad

More power to you and FriHost.

Thanks
Update: thank god the upgrade is small in filesize
calvinchin
Hi there,

Thanks for posting this update for me... Wink

I have a site setup with Joomla membership in 1.0.9, seems like I need
to do the patch now... Shocked Sad

Got to check it out now.

Thaank you.
mathiaus
Forgot to close Embarassed
-close-
idiotsoft
Joomla! 1.0.11 [ Sunbow ] is now available as of Monday 28th August 2006 24:00 UTC for download at the official site of Joomla. and is being designated a Critical Security Release.

All existing Joomla! users MUST UPGRADE to this version, due to several High Level vulnerabilities that affect ALL Previous versions of Joomla!

1.0.11 contains the following critical security fixes:

04 High Level Security Fixes
04 Medium Level Security Fixes
18 Low Level security
25 General bug fixes
Related topics
Strange Fire fox problem
Windows Tips&tricks!
pay attition to the new virus Backdoor.Nibu.K
phpBB [2.0.16] Released
Booting time
SP1 versus SP2
Joomla! 1.0.8
Problem getting windows updates
Microsoft to mark illegal copies
New Windows "update" lol
What does this mean?
Windows Genuine Update
Firefox 3
Update your Joomla asap!
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.