FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


YABB2.1 forum help





tamilparks
i am uploaded the YABB2.1 forum in tripod and i have installed but its not installing it produces some error codes its below

Quote:
"my" variable @xtn masks earlier declaration in same scope at Setup.pl line 1232.
Use of uninitialized value in pattern match (m//) at Setup.pl line 22.
Use of uninitialized value in substitution (s///) at Setup.pl line 33.
Can't locate subs.pm in @INC (@INC contains: . / /lib /site_perl) at ./Sources/Subs.pl line 26.
BEGIN failed--compilation aborted at ./Sources/Subs.pl line 26.
Compilation failed in require at Setup.pl line 59.


but my CGI-BIN folder has not subs.pm file can you send me subs.pm file or tell me how can i rectify.........
alkutob
sorry ...

I may only advise you to try this link where you may read more about yabb in the official support forum

http://www.yabbforum.com/community/
deepak
Its working fine on my directory.
tamilparks
ok thank i got it
Related topics
php-nuke - Forum Help (phpbb)
NEW forum HELP
PhpBB2 forum help
Templates to the php forum help me
php forum help
Trash Can Forum
My forum - Help!
SMF forum- help needed please
PHP Forum - Help
Forum Help Someone able to Help?
Forum Help
wordpress help
Prayers
BS-25999 Standards
Reply to topic    Frihost Forum Index -> Scripting -> Others

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.