FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Nameserver/domain help!





Jaan
I set the nameservers to ns1.frih.net and ns2.frih.net . What do I do from here on to get my domain to point to my frihost site?
Thanks alot!
Bondings
Jaan wrote:
I set the nameservers to ns1.frih.net and ns2.frih.net . What do I do from here on to get my domain to point to my frihost site?
Thanks alot!

You need to go to domain settings and add the domain there.
Jaan
Ok, I did that, then I moved all my Joomla files to the new domain, and edited configuration.php to point to my new domain. It still doesn't work though!
Thanks in advance.
Daniel15
Jaan wrote:
Ok, I did that, then I moved all my Joomla files to the new domain, and edited configuration.php to point to my new domain. It still doesn't work though!
Thanks in advance.

Is the site loading? Are you getting any errors? If so, what are they?
SpellcasterDX
Yes we need to know if the page loads or if you got any errors so we can help you out. We need the details.
marioflory
I think your site is not the problem, but you want to access it by entering yourname.com in the browser, am I right? That's why you put the nameservers in your registrars form for yourname.com.

So what you wanna do now is to Log into Directadmin and go to "Domain Pointers" ( the very last point of Advanced Features ). There you put yourname.com or whatever Domain you bought.

Then you gotta wait a while and you're all set.

Good Luck!
Jaan
I figured out the problem. It was pointing to the index.html of the directadmin error message thing. Joomla works now, but it goes on and off. I get an error message from my ISP erradically saying "zero-sized reply". Is it my router/firewall, and can this be fixed, or is it just Frihost?
Cheers
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.