FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


What version of php is frih host able to have?





postmysite.com
I am using php 5.0 and I keep getting errors on my server is it posible that the version of php you guys have supported is lower then 5.0?


Thank you.
Hammy
The php version on Frihost is 4.0

They have no plans of updating to 5.0
Ratman2050
I think its 4.3, but 5 is not supported. PHP5 is newer, but not many apps like PHPNUKE are stable with PHP5. So its best stay with PHP4
Bondings
I'm thinking of getting php5 for the next server, but most likley the current ones will remain on php4.
postmysite.com
Good, but that means I would have to delete the current server I have now then right? Then start over to a new one? Becuase my site name is dangerly close to another site name that is exatly like mine praticly and it would be a good idea to rename it and give it php 5.0 in it.
Related topics
Online file storage
ARRGG... Php can't Get to mySql
Error eh?
Another Error eh?
What is the maximum amount of points you've had?
Critical problem with my phpopenchat engine
JOOMLA: Has anyone succeeded in installing it at FRIH.Net?
Would like upgrade of php platium 7.6 to phpnuke 7.8 (100$!)
Phpbb and PhpNuke Help
need help with a script for vb its not to hard i think
What does A FRIH host website look like?
Limiting php file functions with .htaccess
Joomla 3.x and PHP
PHP and Mysql version on web host to install new moodle
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.