FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Web Hosting Issue!?!?





Ratman2050
Hey I am installing a PhpNuke Platinum for GhostRider103. I uploaded and configured everything 3 times to make sure. And I keep on getting this error:

Code:
sql_query($sql); $row = $db->sql_fetchrow($result); $db->sql_query("UPDATE ".$prefix."_banner SET clicks=clicks+1 WHERE bid='$bid'"); update_points(21); Header("Location: $row[clickurl]"); die(); } $modpath = ''; define('MODULE_FILE', true); $_SERVER['SCRIPT_NAME'] = "modules.php"; $row = $db->sql_fetchrow($db->sql_query("SELECT main_module from ".$prefix."_main")); $name = $row['main_module']; $home = 1; if (isset($url) AND is_admin($admin)) { echo ""; die(); } if ($httpref==1) { $referer = $_SERVER["HTTP_REFERER"]; $referer = check_html($referer, nohtml); if ($referer=="" OR eregi("^unknown", $referer) OR substr("$referer",0,strlen($nukeurl))==$nukeurl OR eregi("^bookmark",$referer)) { } else { $result = $db->sql_query("INSERT INTO ".$prefix."_referer VALUES (NULL, '$referer')"); } $numrows = $db->sql_numrows($db->sql_query("SELECT * FROM ".$prefix."_referer")); if($numrows>=$httprefmax) { $result2 = $db->sql_query("DELETE FROM ".$prefix."_referer"); } } if (!isset($mop)) { $mop="modload"; } if (!isset($mod_file)) { $mod_file="index"; } $name = trim($name); $file = trim($file); $mod_file = trim($mod_file); $mop = trim($mop); if (ereg("\.\.",$name) || ereg("\.\.",$file) || ereg("\.\.",$mod_file) || ereg("\.\.",$mop)) { echo "You are so cool..."; } else { $ThemeSel = get_theme(); if (file_exists("themes/$ThemeSel/module.php")) { include("themes/$ThemeSel/module.php"); if (is_active("$default_module") AND file_exists("modules/$default_module/".$mod_file.".php")) { $name = $default_module; } } if (file_exists("themes/$ThemeSel/modules/$name/".$mod_file.".php")) { $modpath = "themes/$ThemeSel/"; } $modpath .= "modules/$name/".$mod_file.".php"; if (file_exists($modpath)) { include($modpath); } else { $index = 1; include("header.php"); OpenTable(); if (is_admin($admin)) { echo "
"._HOMEPROBLEM."

[ "._ADDAHOME." ]
"; } else { echo "
"._HOMEPROBLEMUSER."
"; } CloseTable(); include("footer.php"); } } ?>


At this website: http://www.mfrmarineforcerecon.frih.net/

I also tryed installing PhpNuke 7.8 and got the same error.

I am wondering if this is a hosting issue because I have installed many Nukes and Bb sites for people and this is the first time I encountered this error. I tried again 4 times with the same error. Maybe someone can reset GhostRider103 account and clear it so I can work with it a last time. You can reset or clear beacuse I asked GhostRider103 himself. He said it was ok.
Bondings
For some reason php is apparantly not being executed on his domain. I've seen this problem before I think.

It would indeed be a good idea to reset the account. However GhostRider103 will have to request it himself in the "request an account change" forum.
Ghost Rider103
Right on, its fixed now! Thanks for anyone that helped! Cool
mOrpheuS
Resolved and -locked-

Please PM a staff member if you need this reopened.
Related topics
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.